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The King Of Image
Management

images—whether it’s painting, altering colours, lending special

effects, or even serious stuff like retouching photographs. The
problem is, you need a good tool to be able to do these things, and
most folks think Photoshop is too complex. We’ve got news—it’s not!

When someone learns a few Photoshop tricks, his stock value
instantly rises—“Wow, he can actually give a sepia tone to a pic-
ture!” or “He can use Photoshop to make cut-outs of wallpapers!”
Well, our idea when we were writing this was that you should be
able to teach such folks a thing or two or more. We've said
Photoshop isn’t complex, and by the time you’re through with this
little book, you should be able to do most of the common stuff—
and some really cool stuff—that Adobe Photoshop is capable of.
We’re not claiming you’ll become an expert: you’d need a few years
and a few thousands of rupees in books for that.

What follows is organised this way: we first talk about the
basics of editing pictures. Selections follow: these are important
because you sometimes want to modify only part of an image.
Layers come next—you have, in all probability, heard about layers
in Photoshop. The next chapter is about advanced effects—really
fun stuff you can do. After that, we get a little serious, and talk
about getting some work done—like retouching old photographs
and such. Vectors, shapes, and masks follow: you’ll figure out soon
enough what these are. We then touch upon image formats, and
ImageReady—which is something like Photoshop for the Web.
Towards the end, we talk about how to prepare your photos for
print, and wrap up with some cool projects you can undertake.

We’ve used Photoshop CS2 for all the work and projects in the
book. You can find the CS2 tryout on this month’s DVD. The images
used in the workshops are on the Digit CD.

Photoshop is great fun. But be warned: it’s also addictive!

It’s something like music: everybody loves playing around with
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The First Days
With Photoshop

LETS SEE -
STEP1. FLEX MUSCLES.
e1ep 2. OPEN BoOX.

o STEp 3. GETCP -+

he first step is usually the hardest. Even with Photoshop’s simple
Tinterface, most people shy away from it just because they don’t
know what to do with it. Welcome to Digit’s guided tour of
everything Photoshop.
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1.1 Photoshop’s Curriculum Vitae

It all started with Star —
Wars. John Knoll, who
worked for Industrial Light

and Magic (ILM) at the time,
envisioned the possibilities

of computer-generated spe-
cial effects, and decided to
experiment with them him-
self, soliciting his brother
Thomas’ help for his purpos-
es. Together, they invested in
an Apple Macintosh II—the )
first one that supported The Fir
colour—and began building on an
application John had started as a hobby: Display. One thing led to
another, and as they added more and more features, Display
became Photoshop 1.0, which was released in 1990 on a single
floppy disk. While it was a big hit from the beginning, it wasn’t
until version 4.0 that Photoshop achieved its cult status as the ulti-
mate in image editing, and has stayed there ever since.

st Photoshop Diskette

What does it do?

Photoshop fanatics will probably make convincing arguments
about how Photoshop is so awesome it can even cure world
hunger, but there’s probably still some time for that. What
Photoshop is brilliant at is its original purpose—special effects.
Using Photoshop, even the blandest image can be given a new
lease on life. It doesn’t end there, though. With its extremely pow-
erful image-editing tools, Photoshop can be used to correct even
the most disastrous flaws in pictures—from red eyes in photo-
graphs to undesirable smears of colour. ImageReady, which comes
bundled with Photoshop, offers a host of features you can use for
Web graphics—creating animated GIFs, mouse roll-overs, and some
very aggressive compression tools that will ensure your images are
the smallest possible size without compromising on their quality.

N FAST TRACK
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Why should | Photoshop?

While Photoshop is de facto for professionals, you’ve probably even
used it at home for basic tasks like resizing images, and maybe
even a few effects here and there. The idea behind Photoshop is to
bring these effects to anyone who wants them, not just the people
in the business. So whether it’s cleaning up those old holiday
snaps or creating your own artwork, there’s nothing that
Photoshop can’t let you do.

1.2 Getting Started

You're going to need quite a respectable machine before you start
Photoshopping, but your final configuration will rest on what you
really want to use it for. As a hobbyist, you’ll probably do fine with
anything over a Pentium III and around 384 MB of RAM—just like
Adobe recommends, but a Pentium 4 with 512 MB of RAM should
provide you with a smoother, more satisfying experience. If you
want to use Photoshop for more intensive purposes such as creat-
ing and editing graphics for print, you should have at least 1 GB of
RAM, though you should still be able to get what you want with
512 MB as well. Of course, your PC will start screaming in agony
sooner than it should. Photoshop tries to load as much of the
image as possible into system memory, so the general rule of
thumb is that if you work with big images, you should get big
memory to make everything run quick. Effects like filters require
some serious number-crunching capabilities, so do take a little out
of that piggy-bank for a higher-end processor (preferably a dual-
core) if you’re going to dabble in some professional, high-end spe-
cial effects.

Preferences
Before you begin anything in Photoshop, it’s a good thing to tweak

a few options that will make it work better for you.

To get to the Preferences dialog, go to Edit > Preferences >
General, or hit [Ctr]]+[K].

FE FAST TRACK |11
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In the General I
. |
Preferences, you will ;um: [ooee ;

notice the text box | s isphion [oee

1] 1l
iz

Lee |
&y Chan=s wil taks effect the
that says “History s I L) e el oo S
History States: [0

States.” Photoshop’s |

. i Cpboard r ‘When Done
History tracks the it Bl

T~ Zoom Resizes Windows. W Saye Paktie Locations
changes made to an I~ it Gpen Doments 17 Lse e Koy 2 Tool Swrch
. . ¥ | Show Ments Coiogs I~ automancally Launch Brdge
image, letting you 17 Resoe mage puang PasefPace [ Zoam i Scrl heel
T Hestory Log

revert to any state.
While it does sound
like a glorified undo
stack, there’s a lot
more to the History
than that, as we’ll see later. Photoshop saves 20 History states by
default, but you can go as high as 1,000. The History states occupy
precious memory and disk space, though, so use it with caution.

Reset All Warring Diabgs
The Preferences Dialog

The next thing you need to look at is how your tools are going
to look inside Photoshop. From the drop-down list on the top left,
select “Display & Cursors”. Under Painting Cursors, choose “Full
Size Brush Tip”—this way, when you're using any of the paint-
brushes, you get an accurate idea of the shape and size of the
brush, letting you paint with greater ease. Under Other Cursors,
choose Precise, so that drawing selections and colour picking
becomes much more, well, precise.

The next thing you need to guide Photoshop to is Scratch Disks.
When Photoshop runs out of RAM, it uses your hard disk as tem-
porary storage, much like virtual memory. By default, the primary
scratch disk is the one where Windows is installed—you should
change that in a hurry. Ideally, your primary scratch disk should
be on a separate hard disk altogether, and should:

1.Have loads of free space
2.Be your fastest disk
3.Be defragmented often

N FAST TRACK
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Finally, you
need to specify
your Memory set-
tings so that
Photoshop  can
make the most of
your system mem-
ory. In the
Preferences dia-
log, use the drop-
down list on the
top left and
choose “Memory
& Image Cache”.
Photoshop tunes
its memory usage
according to the
machine it sits on,
but if you have a
lot of system RAM
and aren’t going
to be running any
memory-intensive || _
applications Choosing how much memory Photoshop will use
along with
Photoshop, you can
pull this slider to a higher memory limit.

FEE FAST TRACK (13
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1.3 Getting Around Photoshop

CeEn 2L
hd F R V|

=
ks

L
B

P P

The Photoshop Workspace

Photoshop’s interface is quite easy to use, and has become a model
that nearly all image-editing programs follow—so even if you do
switch to a different program, you aren’t going to be lost. The
interface is organised into the top toolbar (called the Option Bar),
and the many palettes at the sides. You can show or hide any of
these palettes in the Window Menu.

14 | FTR FAST TRACK
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1.3.1 The Tools Palette

The Tools Palette (sometimes called the Toolbox) is where all the
Photoshop magic happens. Select a tool from here to perform the
corresponding action on your image. Some tools have a black
arrow at the bottom right corner—this means there are more tools
in that category. Click and hold on the tool to bring up the full list
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of tools. Additional options for each tool will appear on the tool-
bar at the top.

1.3.2 The Layers Palette
The heart of Photoshop’s image [

editing funda is the Layer. The name |2 Chennels Xpaths X /&)
is quite self-explanatory—much like L = il 1o [B]

a collage, you can edit your image [k U+ @  Ffl[io0%]v]

in parts, and then ‘stick’ the entire |[@ [

lot onto a common background to ® ‘[i..l IS

create your final image. — -

® (5 |tamz 9+

Think of this: you have a bunch D Effects

of transparent plastic sheets. On _’Dmp Adon

one, you draw the sun, on another, ® [: fayert

clouds, a river on yet another, and EE Sotoumnd a

so on. When you put these sheets
on top of each other, you will see a
complete scenery. If you are dissat-
isfied with the way you drew the
sun, you can just pick up that sheet
and change it as you see fit. You've =
probably got it by now—this is how == 5. ©. 2 3 3/
Layers work. The Layers palette lets The Layers Palette

you view and select the layers

you’re going to edit.

The Layers palette is the most important part of your work-
space, so if you don’t see it, enable it by selecting Window > Layers,
or by hitting [F7].

Here’s what you can do in the Layers Palette:

oTurn Layer visibility on and off by clicking on the “eye” icon next
to it

o Club layers into groups by clicking on the Folder icon —J atthe
bottom

o Link layers with each other so that they can be worked on at the

16 | MMM FAST TRACK
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same time—hold down [Ctrl] and select the layers you want to
link, and click on the chain-link icon [_@_ at the bottom
o Set layer opacity
o Lock properties of a layer such as position and transparency
o Create layer masks, adjustment layers and layer effects
If any of this confuses you, pay no heed to it for now—you will
become more than familiar with these features as we go along.

At the top right corner of the Layers palette, you will find a
small arrow icon—click on it to bring up the Layers Palette Menu,
which gives you a list of commands you’ll often need when work-
ing with layers. By default, Photoshop shows you a little thumb-
nail for each layer in the Layers palette, but if you are working at
a lower resolution such as 1024 x 768, you can turn off these
thumbnails to save some screen space. This won’t seem like much
at first, but it’s going to make a huge difference if you have fifteen
or so layers in the image. To choose the size of the layer thumb-
nails, bring up the Layer Palette menu and select Palette Options.
Choose the size of the layer thumbnail from here.

1.3.3 The Channels Palette

The colours we see all
around us are a mix-
ture of the three pri-
mary colours—Red,
Green and Blue (RGB).
In a digital image,
each pixel is defined
by the intensity of
each of these colours,
in effect, making it The Channels Palette

the sum of the Red,

Green and Blue channels. The Channels palette shows you the inten-
sity of the primary colours as greyscale images. For example, white
areas in the Red channel indicate a 100% intensity of Red in the
area, while black areas indicate the complete absence of any Red.

Chrl+1

Chrl+2

FIER FAST TRACK |17
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If you’re working on a graphic for printing, you will be using
the Cyan, Magenta, Yellow and Black (CMYK) channels—while RGB
represents the primary colours of light, CMYK represents the pri-
mary colours of ink pigments.

For the most part, you can do to a channel what you can do
to layers—paint, apply filters, tweak brightness and contrast, and
SO on.

Here’s what you can do with the Channels Palette:

o Select individual channels for editing

oTurn channel visibility on and off using the “eye” icon next to it

o Create a new Alpha Channel that will define the transparent
parts of the image (refer to Chapters 3 and 5 for more on Alpha
Channels)

o Turn selections into channels by clicking on the Save Selection
As Channel button _J

o Turn channels into selections by clicking on the Load Channel
As Selection button £ # —for example, you could select all the
blue areas of the image, even the partially blue ones, by loading
the blue channel as a selection

Again, you will get more comfortable with channels as you
read on.

e 1.3.4 The Paths Palette

SRR i When you reach Chapter 7, you will begin
i working with Paths, which let you create
shapes that can be resized infinitely with-
out any distortion. The Paths palette is

The Paths Palette ! (obviously) going to play a role here.

Here’s what you can do with the Paths Palette:

o Create and delete paths

o Convert paths to selections and vice versa

o Fill the path with the foreground colour

o Stroke the path—that is, paint on its edge using different tools
such as brushes and erasers

N FAST TRACK
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1.3.5. The History Palette ! i !"‘““’ ! L

Right up to its fourth version,
Photoshop frustrated its users with =

. . . | _El open

just one undo level. That’s right—if | By cravscie

you made more than one mistake |~ By Level:

in a row, you had to start editing |[ | B shadowHighlight

your image from scratch. This prob- B} Erichtness/Contrast
lem was more than rectified with =

the introduction of the History £l Chors st
Palette. At first sight, all it looks | ClcHi
like is an exaggerated Multiple

Undo, but there’s a lot more you The History Paletteaclfallioﬁ-l:

can do with the History Palette: edits

o Take snapshots of what your image looked like at a particular
stage of editing, and get back to that state at any time

o Start new images from different history states

o Paint History States onto other History States using the History
Brush—choose the history state to paint by clicking in the empty
box next to it, and select the state to paint on by clicking its
name. You can now use the history brush to start painting

1.3.6 Colours and Swatches

The Colours palette lets you create
new colours by adjusting the mix
of the RGB (or CMYK) amount. You
can change the colour by either
using the slider that represents
each channel, or by selecting it
from the bar at the bottom.

Choosing colour in the Colour
Palette

Swatches are a set of preset
colours that you can choose as your
foreground or background. You
can even add your own presets, as
well as create your own custom set T

of swatches. To save your set, bring E;T:ftte Colours in the Swatches

FEET FAST TRACK (19
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up the Swatch palette menu by clicking on the small arrow on the
top-right corner, and select Save Swatches.

At the bottom of the Swatch palette menu, you will see a lot of
names like “PANTONE Metallic Coated” and so on. These are preset
swatch sets that Photoshop comes bundled with—click on any of
these to load them into the Swatches palette.

1.3.7 The Palette Well

At the top right of the Workspace, you will see the Palette Well,
which, by default, houses the Brushes, Tool Presets and Layer
Comps palettes. The Palette Well can save you a lot of space—by
putting palettes in the Palette Well, you can have them on hand all
the time, and yet not have them occupy any area in the workspace.
Palettes only appear when you click on them.

The Palette Well - a home for homeless palettes

To send a palette to the Palette Well, bring up its menu by
clicking on the arrow on the top right corner and select Dock to
Palette Well.

1.3.8 The Brushes Palette

When you use any brush- T
based tool (the brush, eras- | shape bynamics
er, Dodge tool, burn tool ,':ZT
and so on), you're going to [ buslersh
need this palette. It lets ;mm’s
you choose from a set of |
preset brushes, customise ﬁm:“
your current brush, and | smothing
edit its behaviour. We’ll be | Freteet Texture
going deeper into brushes T %0 o
in chapter 5, where we’ll
squeeze the most out of

this palette.

nRnDRLR DR DDDD

The Brushes Palette
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1.3.9 Customising your Workspace
Different people
use Photoshop
differently, and
for different
purposes.
Moreover, you're

oing to need a -
g_ & i N Err—
different set of || o= ___| B
Oose Al = Gen =
palettes depend- B
. I \,,J 1|1umlsmu|am (i.‘\(mhmn.m.m Gy
ing on what [}l Genitenims aneiie e e L

you're trying to | SEESkiuemssneowme
do—analysing

images, working  Customising Menus

with text, paint-

ing, and so on. Photoshop lets you save as many workspaces as you
like, so you don’t have to keep enabling and disabling palettes
each time you want to do something new. Photoshop CS2 even
comes with a bunch of preset Workspaces designed for activities
such as Web design or colour correction. You can also see what’s
new in version CS2 by selecting the “What’s new - CS2” Workspace.
To begin customising your workspace, use the Window >

Workspace menu. e 1]

==

. [etares e Fana | ety
As of Photoshop CS2, | swewfm=e = |
customising your | [= = ||
e oo ||
Workspace took one |} =
giant leap ahead of CS— | = e
you can now change the |kZ= . |
|

keyboard shortcuts to [N e ets st

suit you, enable or dis-

able items from any of |

the menus, and assign Customising keyboard shortcuts

colours to menu items

you want to highlight (or just to make your Workspace pretty). For
example, the “What’s New - CS2” workspace highlights all the new
menu items in blue.

FEEM: FAST TRACK |21
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1.4 Oft-Used Tools

Throughout this book, you’ll be using a good number of
Photoshop’s arsenal of tools; what follows is a list of these often
used (and much abused) tools, and a few tips to make working with
them second nature—we don’t want to handle our tools clumsily
while unleashing our creativity, do we? More advanced work with
these tools will follow later, but here’s what will get you started.

141 Q The Zoom Tool

Shortcut: [Z]
It’s quite obvious that you’re going to use this tool to zoom in and
out of the image. To zoom in, just click on the image, and hold
down [Alt] and click to zoom out.

1.4.2 Brushes and Brush-Based Tools

Nearly all your work with Photoshop is going to involve at least
one brush-based tool, be it the Paintbrush, Pencil, Eraser or the
Stamp tool. Here’s how to make working with them a breeze:

For All Brush-Based Tools:

o Right-click on the image to bring up a list of brush presets

o Use “[* and “]” to decrease and increase the brush size respec-
tively

o Use “{“ and “}” to decrease and increase the brush edge’s hard-
ness respectively

o Use [D] to revert to the default colours—black as foreground and
white as background

o Use [X] to switch the foreground and background colours

| &, The Brush Tool
Shortcut: [B|; [Shift] + [B] to cycle through other tools in the
group
Grouped with: Pencil Tool [small image|, Colour Replacement
Tool [small image]

The Brush tool supports soft edges and is ideal for painting.
You can also convert it into an airbrush by clicking on the air-

N FAST TRACK
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brush icon [small image], which “sprays” the paint onto the
images gradually.

The Pencil Tool is better for hard-edged drawings.

The Colour replacement tool, as the name suggests, is a brush
that paints over a particular colour in the image rather than the
whole thing.

(&, The Eraser Tool
Shortcut: [E]; [Shift] + [E] to cycle through other tools in the
group
Grouped with: Background Eraser Tool [small image], Magic
Eraser Tool [small image|

The Eraser tool deletes content from the image. The
Background Eraser works much like the colour replacement tool,
only deleting instead of replacing.

The Magic Eraser Tool instantly deletes areas that have similar
colours.

"5 The Blur Tool

Shortcut: [R]; [Shift] + [R] to cycle through other tools in the
group

Grouped with: Sharpen Tool [small image|, Smudge Tool [small
image|

As the names suggest, these tools are used to apply their
respective effects on areas of the image. True, they are available as
filters, but if you want to use them only to correct small flaws,
you’d rather use the brushes.

(@] The Dodge Tool
Shortcut: [O]; [Shift] + [O] to cycle through other tools in the

group

FEIG FAST TRACK |23
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Grouped with: Burn Tool [small image], Sponge Tool [small
image|

Use the Dodge tool to make parts of the image appear as if they
were overexposed when it was shot. The Burn Tool “burns” the
colour black onto the image, and the Sponge Tool can be used to
increase or decrease the colour intensity.

143 T . The Type Tool
Shortcut: [T]; [Shift] + [T] to cycle through other tools in the
group
Grouped With: Vertical Type Tool [small image|, Type Mask
Tool [small image], Vertical Type Mask Tool [small image]

You can create horizontal or vertical type (text) in Photoshop,
either by using the respective tool or by clicking the Change Type
Direction button [small image| on the option bar.

144 ’4. The Move Tool

Shortcut: [V]
Use this to move layers around in the image. To select which layer
you’re going to move, you can either choose it from the layers
palette, or hold down [Ctrl] and click the layer you want to move.
To select multiple layers, hold down [Ctrl]] + [Shift] and click on all
the layers you want to move.

In the option bar, you can set the tool to automatically select
the layer when you click on the image.

14.5 'E[ The Crop Tool

Shortcut: [C]
Use the Crop tool to draw a rectangular selection around the part
of the image that you want to keep. Once you’ve drawn the selec-
tion, you can still change its size and rotate it—the selection is
finalised only if you click on the tick [small image| in the option
bar, or hit [Enter| on the numeric keypad.
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General tips when using Photoshop

O At any time, you can hold down [Alt] and use the scroll wheel to
zoom in and out of the image.

o To pan the image (if it’s too big to fit in the main window or if
you’ve zoomed into it a lot), hold down the spacebar, click, and
drag.

o Hit [Tab] to hide all the palettes if you want to view only your
image. Hit [Tab] again to make them reappear.

o If you want to work full-screen, use [F] to cycle among the vari-
ous full-screen modes.

Now that you've armed yourselves with this preliminary
knowledge, let’s take a joyous nosedive into the world of
Photoshop.
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Editing Basics

ictures, pictures and more pictures. They are everywhere—from

blogs to news sites to personal digital albums. If a picture says a
thousand words, you’d certainly want to make sure those words are
what you mean, by making the image look just like you want it! This
chapter covers the basics of image editing. Read on...
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2.0 Basic Operations

After MP3s, images are perhaps the most commonly found files on
PCs today—from your collection of wallpapers of beautiful women
to dad’s collection of photographs of temples. With the advent of
digital cameras, images are of more personal interest to us—mean-
ing less generic shots of monuments and such, and more of
friends, family, and personal events—making it all the important
to us to retouch them if they aren’t perfect. Unfortunately, many
of these images are indeed not perfect, having been shot by us
amateurs under imperfect conditions. They might appear dull or
unnaturally bright, they may look blurred, the saturation might be
too much—meaning there’s too much colour in the photo—and so
on. Here’s where we explain how to rectify such imperfections.

Even someone who’s just taking his first Photoshopping steps,
or even doing image editing for the first time, will be able to
achieve the following with ease after going through this chapter
and the workshops that follow:

o Reduce the file size of the image, measured in KB or MB. This is
done by compressing the image.

o Change the size of the image by increasing or decreasing the res-
olution. The resolution is measured in terms of horizontal pix-
els by vertical pixels. Common dimensions are 800 x 600,
1024x768, and 1280 x 1024.

o Crop images so that only a desired portion of the image is
retained.

o Change the brightness, contrast and gamma of the image. If a
photo is taken in dull light, you can actually brighten them;
most photos can be made richer just by moving certain sliders.

o Remove red or blue tinges using Hue/Saturation correction.

Many of the operations that will be discussed here will be imme-
diately applicable to images you have taken from digital cameras. For
example, if you set the shooting mode to Fluorescent (referring to
the lighting) and take the shot in Sunlight or vice versa, you will see
tinges of blue or red in the photo. Defects such as these can be easi-
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ly corrected using Photoshop. Nothing should prevent you from try-
ing out these editing tools on any image to change its appeal or
tweak it to your liking as well.

Now let’s get started S — TSI
without further ado. To Lookin [ KALS ) Hoezim @

do any operation on an |[LJN Bt e S
image, you first need to

open it: Photoshop can
open several files at
once—you can select more
than one file in the Open
dialog box. Like in most e w1
Windows applications, i D | [

you can click and drag the Selecting multiple files at once to open in €S2
mouse over multiple files
to highlight them at once. Pressing [Ctrl] while using the mouse to
click or hover on the file (depending on single/double-click config-
uration) will toggle the file between Select and Deselect. Use File >
Open to open your file(s).

BB ol opp cur apt jpz
= Srudowsarclight_Fes

2.1 Reducing File Size

This is probably the most basic of tasks you can do with image
editing software. Digital cameras often save images in high qual-
ity, and a standard 1024 x 768 high-quality image can be about
1.5 - 2 MB large, depending on the image details. E-mailing 10
such images means an attachment size of over 10MB. Unless you
(and the recipient of the e-mail) have a broadband or a very reli-
able dial-up connection, this can be a pain. Besides, if you are
uploading images onto an image-sharing Web site such as
imagestation.com or flickr.com, you don’t really need very high-
quality images—ditto if you’re embedding images into a
PowerPoint presentation. In all these cases, you might want to
compress your images (thus also reducing quality) making for
smaller file sizes.
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Once your image is
open in the File menu,
click on Save As. Choose

. [~ Image Optians — Cancel
the directory you want to || quiy. @ [wawmm =] i
save it in, and the exten- || .mane targe fia
| ==

sion it will have. By
default, the “save as” type || FormatOptions

- | & Baseline ("Standard”)
will be the same as that || ~ gxeine optimias

of the original image if || © Proweste

you haven’'t made || |- -
changes to it such as | see
adding layers or masks. || ~8633K /15255 @ [Seekops

Select the JPEG type if it’s
not already selected by The JPEG saving options in Photoshop
default, and click Save.

Now a JPEG options box will pop up, giving you a quality vs. file
size setting. You can move the slider to the left (smaller file size)
to choose a lower quality. Alternatively, you can enter a numeric
value between 1 and 12. The file size corresponding to any partic-
ular setting is displayed at the bottom of the box.

The Format Options allows you three choices—Baseline (stan-
dard), Baseline (optimized) and Progressive. Baseline Optimized
can reduce file sizes better than Standard, but certain image read-
ing software and browsers were not compatible with this—hence
the option. However, for your purposes of sharing images today,
you can safely choose Baseline Optimized.

Now, we come to Progressive JPEG: have you observed certain
images on the Web appearing initially blurred and then gradually
getting clearer in three to five passes? The details appear progres-
sively—hence the name. If you are not saving the image for the
Web, you can ignore this option.

The extent to which you can reduce the file size of your images

is something you have to decide based on the quality that’s accept-
able to you for your purposes. The distortion that the quality loss
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will produce also depends on the image itself. For example, an
image that is already pixelated will look very bad even if its file
size is reduced by a small amount, while a photo from a good dig-
ital camera can be reduced to up to 60% of its original file size
with no or hardly any visible loss in quality. However, assuming a
similar quality of the original images, a rule of thumb is that
those that have high detail—that is, considerable variation of
colours across the image—must not be reduced much (say, less
than 80%), while images that have uniform spreading of a single
colour can be reduced to about 40% or lesser of their original size.

2.2. Changing Resolution | Pixels (Physical
Image Size)

Of all digital imaging concepts, resolution is probably the least
understood. With conventional film cameras, you just clicked the
photo and relied on a developing shop (or lab as they called them)
to give you the photo. In the world of digital photography, howev-
er, you are faced with resolution, dpi, image size, etc. if you are
going to print it yourself. Digital imaging suddenly becomes sim-
pler the moment you understand what resolution and dpi are all
about. Let us look at the concept of resolution and pixels taking an
oft-used analogy. We haven’t invented this analogy, and are cer-
tainly not the only ones to have used it!

Imagine a large playground, analogous to your screen or an
image. Now let’s say there are a large number of children wearing
hats of a single colour—say blue, standing in 100 rows and
columns, close to each other. If you look at this arrangement from
a sufficient height, the children will appear as a square of blue. If
the rows and columns are increased by another 100, then you will
see a larger image. Similarly, if you have a row and column of only
50 x 50, you’ll see a smaller blue square.

Now think of each individual hat as a pixel. This is the most
basic element that an image is composed of. The number of chil-
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21 Pixels vertically

dren along the rows and columns can be thought of as the resolu-
tion. Hence, the greater the number of pixels, the greater is the
image resolution. Resolution simply defines the number of pixels
per line horizontally, called Width, and the number of pixels ver-
tically, called Height. For Example, a resolution of 800x600 means
there are 800 pixels row-wise and 600 pixels column-wise.

In the illustration below, we have a resolution of 28 x 21. Note
that the ratio is 4:3. In the darkened area, you will find 5 x 5 pix-
els. Assuming that this area is 1 inch x 1 inch, the dpi will be 5x 5
=25.In an actual image, the numbers will be much larger, but the
concept remains the same.

L - ] T E R X X L]
' E ] & & & & 0 & I
& i i TII11 T & & E
& & B T IT T T T & =
1T T T T T T "X ] =5
o I E T T X 2
11 I II TR X} hid
L - ] T E R X X L] —
' E] T111¢L & A
& b i TI111 T & & =
& & B T IT T T T & ‘a
1T T T T T T X 10
11 I T T T T X} >
L1 T LT IXT T X LE "
L - ] T E R X X L] <
' E] T111¢L & n
& i i TI1I11 T []
& &8 1T T T T -
1T T T T T T -
11 I T T T T L
LT T TT LY R X -
28 Pixels horizontally (the resolution is 28 x 21 =588 )

The concept of resolution and pixels

2.2.1 DPI (Dots Per Inch)

When we say there are 800 pixels making up a line horizontally, it
is only an absolute value of pixels. But it does not define how big
the image physically is (in terms of inches or centimetres). If you
wish to print an image, the resolution by itself does not tell you
how big or small your print is going to be. The physical size is cal-
culated from the resolution using another value called the dpi or
dots per inch (it can also be dots per centimetre or anything else.) As
the name suggests, it defines the number of dots that compose a
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given area—an inch in this case. For practical purposes, pixels per
inch and dots per inch can be considered to be the same.

Going back to the analogy of the children with hats, if we were
to say five children stand in one square metre (Im length x 1m
height), the children per metre would be 5. If we know this number,
and the total number of children, we can easily compute the area
on the field that is occupied by the children. Similarly, knowing
the dpi and the resolution, we can calculate the print size (that is,
the actual physical size) of the image:

Resolution [ dpi = size in inches.

Our screen is usually set at about 72 dpi, but good-quality
prints need about 300 dpi. Photoshop saves at 72 dpi by default,
but you can specify your own values. For high-quality prints,

images should be at least at 200 dpi.

Photoshop allows you

image Size
to change the resolution, | . ... ;o e
and thereby the image width: (800 || ook

size (if the dpi is kept veept: 600 ey 3 Jo
same); it also allows you T 7
to change the dpi (and

— Document Sie:

. width: [10111 |[inches ¥4
correspondingly the reso- ST VT AT ]tl
i . . Height: | 8.333 || Inches b

lution, without changing : i
) . . Resoltion: |72 || pielsfinch |
the physical size}—or sim- |- ——
[#]5cake Styles

ply increase the size of B s

the image. You can | Hresavpe g Bobe v
increase or decrease the
size of the image by speci-
fying either the resolution or the actual physical size. Photoshop
will do the corresponding calculation for the other values. You can
scale up or down by specifying values or percentages of original.
These options are all available in a single window called Image Size,
under the Image menu.

The Image Size options in Photoshop
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You can either specify the new image size in terms of the size
in inches or centimetres, or you simply specify the new resolution.
Note that an increase in resolution will increase the document size
and vice versa (for the same dpi). When you only specify a new dpi,
the resolution increases, but the document size does not change.
After setting a new dpi, you can change the image size by altering
the image resolution separately, or by changing the document size.

2.2.2 Resampling Algorithms

When increasing the resolution, pixels need to be created. A
resampling algorithm (or logic) determines the basis on which the
new pixels are calculated and used. Generally, a new pixel is intro-
duced between existing pixels by performing some calculation on
the existing ones in order to determine (or predict) the value of
the new pixel. Photoshop provides you with several resampling
options: Nearest Neighbour, Bilinear, Bicubic, Bicubic Smoothen
and Bicubic Sharpen. Of these, the most efficient is the Bicubic
algorithm, which looks at the adjacent pixels and computes the
value of the pixel that needs to be added.

The Nearest Neighbour method is best avoided in most cases—it
simply copies the value of the nearest pixel onto the new pixel.
Bilinear is somewhat better—it averages the values of the surround-
ing pixels rather than simply copying them. But it is still not as
effective as the Bicubic method. In Photoshop CS, two new algo-
rithms were introduced—Bicubic Smoothen and Bicubic Sharpen.
You can try these and see what works best for your image. However,
smoothening and sharpening can be done by separate filters as well.
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2.3 Cropping Images

“To crop” literally means “to cut or trim.” As you’ve guessed, in
Photoshop, cropping is nothing but retaining only a part of the
image while leaving the rest out. Sometimes, your images may not
have the subject in the main focus. Too much of the background
can be a distraction to the viewer. There are other reasons, of
course, for retaining only part of a picture.

2.3.1 Simple Cropping
All you need to do is
select the portion you
want to retain using
the Marquee Tool, then
go to the Image menu
and choose Crop. You
can also use the key-
board shortcut [Alt] + [I]
to access the Image
menu, and then press
[P] to invoke the Crop
command. If you are
dissatisfied with the
crop, or if you have
cropped more than
what is necessary, you
can go back to the pre-
vious steps in the
History palate.

2.3.2 Using the Crop
Tool

Photoshop offers a
more powerful option

to crop images by way i:sm:—.b :
of the Crop Tool. Click

ool &

on the Crop Tool to acti-
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vate it and select the
region of the image
you wish to retain.
Don’t try too hard to
align it perfectly,
because you can easily
move the selection
area later on. Once a
rectangle is formed on
the image, the selected
area  will appear gl e i i
lighter, and bordered Using theCrop Tool
by a dashed line that

appears like it is moving. You will find tiny squares called selection
handles, which can be used to change the area of selection. If you
move the mouse out of the selection, you will see that the pointer
changes to a two-sided arrow. You can now rotate the selection as
desired. After rotating it to include the desired parts, you can fine-
tune it by using the handles again. Once you are sure of the selec-
tion, just press Enter or use Image > Crop.

2.4 Adjusting Brightness And Contrast

If an image has been shot in low light, it can be made to look
brighter by increasing the brightness level. Generally, when
brightness is increased, the image appears to be low on contrast,
that is, the colours don’t appear vivid or distinct—there appears to
be a whitish tinge. In such cases, the images can be made to look
richer by increasing the contrast level. Contrast can be increased
irrespective of the brightness levels, until the point where distor-
tion starts to appear. This setting again is subjective, and just how
much you increase contrast is your decision, based on trial and
error. As a rule of thumb, keep the contrast within 5 units of the
brightness. But if going beyond this range makes your image look
better, just go ahead!
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You can access the bright-
ness/contrast tool from

Brightness/Contrast

Image > Adjustments > | Bightness: [+33 ] [ox 1]
Brightness/Contrast. The Tod Reset
new values can be entered Tl | = Flereview
numerically (prefixed by a &

« »

sign for reducing the
levels) or by moving the slider to the left to decrease or right to
increase.

For The Designer Geek—Gamma Correction

While speaking of Brightness control, we have to mention the concept
of gamma correction. You've probably seen the Adobe Gamma applet
in the Windows Control Panel, and might have even ventured to try it.
Gamma, in computer graphics terminology, refers to the brightness
correction that has to be applied to an image such that it is displayed
in the same way it was created, even when viewed on another system.

Graphics cards, software and sometimes even monitors do not rep-
resent brightness in the same intensity. Hence, there is a chance that
the picture you created might look good on your setup, but when viewed
on a Mac, for example, might appear with a different brightness level.
This is where the gamma correction tool comes in handy. You need to
know the amount of correction the other device(s) needs and apply that
correction in the photo editing software; of course, the classic trial-and-
error method can be used to arrive at an optimal setting.

In Photoshop CS2, gamma correction can be found under Image >
Adjustments > Expose.
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2.5 Colour Balancing—Hue/[Saturation

Adjustments
With just this one tool, [FE—=—" X]
you can make a seemingly eor: T~
dull and boring picture e o |
look colourful and vivid. 3 T
A lot can be said about i 3 el
saturation adjustments, Lightress: o | i
but we will only intro- : 3 i

. I [Ccglorize
duce you to the basics, 3157/345° 15945 (A2 2 Fpeiew
and leave you to explore :W:

the endless possibilities.
This setting is found in Image > Adjustments > Hue/Saturation, or
by pressing [Ctrl] + [U]. There you will see three settings—Hue,
Saturation and Lightness. Let’s start with a simple definition of
each of these terms.

In computer graphics, the Hue, Saturation, Brightness (or
lightness), known as HSB, is a model that can describe all possible
colours. Here, the hue refers to the colour itself, saturation is the
strength of the hue (can be perceived as its purity), and brightness
is the amount of black/white in the colour. Brightness or light-
ness can also be thought of as the amount of light falling on a
particular colour.

In the Hue/Saturation setting box, you will see two lines of
colours at the bottom. Initially both the lines are identical, but as
you move the Hue slider, the second line changes to show the
colours in the first line being replaced by another colour that it
(the second line) shows. The colour changes occur according to the
mapping that is shown between these two colour lines. The set-
tings can be applied to all colours or to particular colours that are
available in the drop down list. Apart from these, you can select
the particular ranges of colours using the slider that you see in
between the two lines we mentioned earlier.
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You will notice that part of the slider is darker than its border—
the darker area in the centre is the colour or the colour range that
is selected, while the lighter band includes the partially selected
(meaning they will be only partially modified). This is to ensure
that the colour change becomes gradual. You can manually speci-
fy the width (range of colours) of the fully-selected area and the
partially selected area by moving the delimiters using the mouse
as required.

When you move the Hue slider to the left or right, the colour
changes according to the indication shown by the two colour
lines. Just move the slider around a couple of times and see how
the changes occur. You will soon be able to correlate this to the
indication in colour lines that you see at the bottom.

For example, say you selected the red channel for modifica-
tion. By sliding the Hue slider to the left, the reds will turn purple,
and by sliding it to the right, the reds will turn orange first and
then yellow.

Once you have made the desired colour replacements, you can
strengthen or subdue the change by increasing or decreasing the
saturation. Lightness, as we’ve mentioned, adds a white tone to
the changes to simulate a lighting effect.

If you do not wish to make hue changes to the whole image,
you can select part of the image using either the Rectangular
Marquee Tool or the Lasso Tool. You can check and uncheck the
preview box to compare the modified and original image as and
when you wish. In this way, you can selectively replace colours and
fine-tune the changes to make the picture look exactly like you
want to. The possibilities are endless—make a red shirt appear off-
red or even a totally different colour, remove bluish (or other)
tinges that digital cameras sometimes produce, make lights
appear brighter, and so on.
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Dodge And Burn Tool

These tools allow you to darken or lighten parts of an

image. The Dodge tool makes the area where it is applied
71 kg, | appear lighter, and conversely, the Burn tool makes the
P‘ %, | area appear darker. The Dodge and Burn tools are bun-
ﬁ_' x dled in the same bin in the toolbox—just click on the but-
7 / ton and hold it for the other tools to appear. For the
c%‘ ?‘, Dodge and Burn tools, you can select the brush size you
g‘ ﬂ want, the range, the exposure and hardness. The greater
AL ; the exposure and hardness is set to,
{:) i‘J L 3 Dodge Tool =N I3
B Lche R I ./ the more pronounced the effect of the
3. ; Epmge Ted o | toolis.
@ f For most practical purposes, you can set the Range to
& Q@ | Midtones. Use the Shadows setting under the Range if

you are trying to lighten darker areas in an attempt to
remove them. As

B—"| with other opera- |®& - |&nsh: % |-| | Range: [nfclore: |
|9J& | tions in Photoshop, |, . = !
iiljm if you are editing a 3 —
= large area, you can

start off with a larg- | e pors

er brush around the centre of | -3
your intended work area and | —
then use the smaller brushes
at the edges. Start with lower
values of Hardness and
Exposure and then work your
way up—it is better to start off
with lower values and see the
changes in the image progres-
sively rather than abruptly with a single high value.

I

L

The Brushes and Hardness Settings
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2.7 The Basics Of Filters

From smoothening or sharpening P i rep
images to adding an artist’s touch,
filters offer a myriad of options for | gy Aty
corrections and after-effects. We will Filter Gallery...
: . . : . iquify. .. Shift-+Ctrl4%
be discussing filters in depth in our |
g p Pattern Maker...  Alt+Shift+Cerl+x
chapter on Advanced Effects, but - R
. . . rtistic
here, we give you an introduction to | g, b
some of the more common filters Brush Strokes »
. Diskort »
you will use. _
Moise »
Pixelate »
Technically speaking, a filter is a | Render ¢
devi 1 logic that i Sharpen »
evice or even a rule or logic thatis | ;.. ,
used to remove unwanted parts of | styiee »
data (in this context, “data” refers to ;_”d"k‘"e ,
Ided
image data). In modern audio or Other N
image editing software however, fil- | . . N

ters do more than just remove cer- The Filters pull-down menu
tain parts of data. They also apply

transformation—that is, they change existing characteristics apart
from simply removing certain characteristics. Thus a filter per-
forms calculations on the image based on a certain pre-defined
logic and also user input in certain cases, in order to produce a
variation of the original image.

There is virtually no limit to the ways images can be altered, but
Photoshop offers a range of filters to perform the most commonly
sought-after effects. For example, you can make an image appear as
if it is seen through glass, painted on mosaic tiles, add brush
strokes, and so on.

There are about 90 filters organised under different sub-menus
in the Filter menu. Of these, you can use the Blur and Sharpen fil-
ters to make corrections to the image. Most of the other filters are
like after-effects or artistic effects which you can use if you are try-
ing to remove details from the image, but retain the overall feel of
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the image. For example, you may want to show a picture of a group
of people without individual faces being discernable. Here, you
can use the Diffuse or Blur or other filters to blur out specific
details while retaining the overall shapes in the image to denote a
group of people.

Let us look at the two correcting filters we mentioned above—
Blur and Sharpen. Their uses are quite apparent from their names.
Let’s say you've shot a picture in low light, and the resulting image
appears with dots all over. One way you can reduce this effect is by
applying the Blur filter. While the Blur filter will reduce pixela-
tion, it will also make parts (or even all) of the image look
smudged—it is up to you to strike a balance between removing the
unwanted dots and introducing the smudge effect.

The Sharpen filter is used for the opposite purpose. If your
camera shook while you clicked your shot, the resulting image
will look blurred. Or, let’s say you want your image to have precise
and well-defined edges. These are cases where you can use the
Sharpen tool. This filter literally sharpens the image—it looks more
well-defined, and the effect is something like the opposite of blur-
ring. The downside is that if your image was originally low in qual-
ity, pixelation will occur.

You can experiment with other filters that will change your
image in some particular way. Many of the filters require you to
enter number values to determine by what extent the image will be
changed. Just changing these values will sometimes produce varia-
tions that will surprise you! Further, you can use two or more filters,
or apply these filters in a different order. So let the creativity out!
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2.8 Workshops

Here, we will briefly take you through the actual process of mak-
ing changes to images by taking examples. The images for these
workshops can be found in the root on the CD under \Fast Track
Workshops\Chapter2. Or if you go through the CD interface then it’s
under the Digtal Tools/ FT Workshops.

2.8.1 Correcting a photograph

Open Hills_Original.jpg from the Correcting a Photograph folder. This
is an example of a typical low light and/or low shutter speed
image. It’s dull and rather unexciting, so let us see how we can
make this image vivid and give it life.

Stage 1:

The greenery appears all dark, with hardly any detail visible. It would
immediately strike you that you can use the Brightness/ Contrast
tool. You can try it, but you will notice that the clouds turn white
and lose their variation. So, we will have to do something else to
bring out the greens while not losing other colour variations.
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Using the Dodge Tool
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Pick the Dodge
tool and select the
Midtones range (see
previous page). Set
the brush size ini-
tially to about 150.
The exposure has to
be set to a low
value—about 12 to
15%. Now move the

brush over the A
lower part of the Strengthen colours using the Hue/Saturation Tool

o U BT
D ks yr

F F

5 Ll
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g

image where the

greenery is. You will see that depending on the exposure level
you have chosen, the greens gradually begin to appear. Continue
this until the dark areas emerge with hitherto hidden details.
Be careful not to overdo this, as bands with a whitish tinge will
appear and spoil the image. Also note that there can be shad-
ows, which must not be removed using this tool. You can move
the brush over the same area to increase the effect of Dodge
tool, much like actually using a brush over paper. Keep your
movements in rhythm—horizontal or vertical or diagonal; don’t
throw the brush around at random.

After using the Dodge tool over the original dark area, the
image will look as seen in After Midtone Dodge.jpg

Stage 2

Open the Hue/Saturation box, select the Green channel, and use
the eyedropper tool to pick the colour in the greenery. You will
notice that Photoshop recognizes it as a Yellow1 or Yellow2 chan-
nel (depending on where you pick the colour). You can set the val-
ues similar to what you see in Strenghtening greens.jpg. Now shift
the chosen colour from the greenery more toward the purer green
by moving the Hue slider to the right by 12 units. Increase the
Saturation by 10 units.
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Similarly, choose the Blue channel and increase its saturation
by 15 units. This will enrich the clouds in the background.

Do you see the pinkish flowers to the bottom right of the
image? How about making them more visible? Open the
Hue/Saturation box again and pick the colour of the flower using
the eyedropper tool.

Increase the saturation for this colour by 50 units. You have
now obtained a good contrast between the flower and the sur-
rounding scenery.

Stage 3

Last, let us increase the overall contrast and brightness of the
image. Open the Brightness/Contrast box and set the values as
shown in Setting brightness contrastjpg. What appears now is a
colourful and wallpaper worthy image, which was lying hidden in
the seemingly dull original image. The resultant image is final.jpg.

2.8.2 Hue[Saturation adjustments to replace individual colours

Open the 00_Original Image.JPG in the Hue_Saturation folder. The
parrots in the original image have three dominant colours—Red,
Blue and Yellow. Let’s say we wish to make the parrots look yel-

lowish, and remove (or rather reduce) the striking reds and blues.

Why yellow, you may ask. Well, this is just an example to
show to you the ease of colour manipulation in Photoshop using
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the Hue/Saturation tool. By using
this as a reference, you can try
out similar changes with your
own images.

PHOTOSHOP

Let us proceed in steps to
make our parrots yellow. First
change the reds to a shade of yel-
low and remove some saturation
as well. Increase the Lightness
such that its level gels with that
of the other colours. Your image
will now look as in 02_After First
Change.jpg. Similarly, in the next
step, tone down the blues in the The original image (on the CD)
image. After this change, the
image will look as in 04 After Second Change.jpg. Our final image
now has parrots with a dominant yellow instead of the original
Red, Blue, Yellow mix. This can be seen in 06_Final Image.jpg.

We have chosen this image particularly because of the domi-
nant Red, Blue and Yellow channels that are present, which makes
it easier to see colour changes.

2.8.3 Filters

Explaining each of the filters with their various options would
require a entire book by itself! Here are three simple filter opera-
tions that you can try and get results in a jiffy.
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2.8.3.1 The Motion Blur Filter

Open the 00_Original.jpg file in the Filters/Motion_Blur folder. This is
an image of a drag race. The Motion Blur filter makes the image
look like it was shot while you were moving.
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2.8.3.2 The Ripple Filter

Open the 00_Original Image.jpg file in the Filters/Ripple folder. Here,
Artistic or Distort family of filters can be used when you want to use
the image as a background and not steal focus from the subject.
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2.8.3.3 The Poster Edge Filter

By distorting edges, you can add an eerie feel to any image, espe-
cially buildings. You can take a normal-looking image and turn
it into a hazy one—useful if you are working with cartoons and

FIEIT FAST TRACK |49




n EDITING BASICS PHOTOSHOP

want to try different styles with a single base sketch.

Open 01_Ripple Filter applied.jpg in the Filters/Poster_edge folder.
You can apply the Poster Edge filter from the Filters > Artistic
menu. Apply this filter with the default settings, and your image
turns into a hazy one as in 01_Poster Edge Filter applied.jpg.
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Working With
Selections
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hotoshop's extremely powerful selection tools let you make
Pexceptionally accurate selections from your image, giving you
full control over what areas of the image are altered, the way you
want them. Let’s take a look at what they do and how they do it...
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3.1 The Marquee Tools

The Marquee tools {1 (Shortcut: [M], [Shift] + [M] to cycle
between rectangular and elliptical) are the most basic selection
tools—you can make rectangular, elliptical or single-pixel row and

column selections.

3.1.1 Drawing Selections With The Marquee

When you choose the Marquee tools, you will see that the cursor
has turned into a crosshair. Click and drag this cursor to start mak-
ing your selection. By
default, you will draw
the selection box
from its corner—that
is, the point that you
click and start drag-
ging from  will
become one of the
corners of the selec-
tion. If, however, you
would like to draw
the box from the cen-

tre, hold down [Alf]
before you click. hold down [Alt] to draw selections from the
centre (right)

To draw a perfect square or circle, hold down [Shift] before
starting your selection with the rectangular or elliptical mar-
quee respectively. If you’d like to move the selection boundaries
around while you’re drawing it, hold down the spacebar—the
selection will temporarily stop drawing, and moving the mouse
will now change the position of the selection till you let go of
the spacebar.

If you’ve already made a selection and want to add to it, hold
down [Shift] and then select the area you want to add. On the
other hand, use [Alt] to subtract areas from your existing selection.
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New Selection Subtract from selection

3.1.2 More Options

When you select the New Selection ntersect
Marquee tools, the i i | | 1
option bar at the top e . -“L_JF @ =
also changes to show Ly {EA=

you more options
that you can tweak
when making your selections. The four buttons—New Selection,
Add to Selection, Subtract from Selection, and Intersect—let you
choose the way your next selection is going to behave.

The Option Bar for the Marquee Tool

You can also Feather the selection from the option bar—by
feathering the selection, you will blur its edges so they won’t
appear so sharp when you make changes within the selection.
Smaller pixel values will cause the edges to become smoother
without losing any detail from your selection, while larger values
will make the edges extremely fuzzy.

For more control over the selection, you can change the Style
from the default Normal to either Fixed Aspect Ratio—where you
can decide the ratio of the length to width of the selection—or
Fixed Size, where you will use the mouse only to place the selec-
tion once you've set its size.

3.2 The Lasso Tools

For more flexibility when choosing the shape of your selection, you
should use the Lasso tool P. (Shortcut: [L] to select, [Shift]+[L] to cycle).

3.2.1 Drawing Selections

The default tool is the Lasso, which lets you draw your own freehand
selection. By default, the cursor takes the shape of a rope lasso,
which can sometimes be confusing, especially when you’re trying to
draw precise selections. To show the “precise” cursor for this tool,
turn on [Caps Lock], which will turn the cursor into a crosshair.
When you make the selection, you can either loop it all the way
around, or let the boundary close itself by just releasing the mouse
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cursor; it isn’t usu-
ally advisable, but
does save a little
effort for the lazy
ones.

To make
straight-edged
selections, you can
use the Polygonal
Lasso tool. While

you click away at The Selection on the top was drawn using the
different points in Freehand Lasso; the one below was drawn with the
Ploygonal Lasso

your image, the
Polygonal  Lasso
will create an irregular polygon that will then become the selec-
tion. If you want to delete a few line segments, use either the
[Backspace] or [Delete] keys to delete the preceding line segments
and start again. To close the selection’s boundary, you can either
bring the polygon back to the point where you started, or double-
click where you want to stop—the selection boundary will close by
joining the first point to the point where you double-clicked.

To make perfect-edged selections with the Polygonal Lasso,
hold down [Shift]. The angles of the selection lines will now follow
45-degree increments.

3.2.2 The Magnetic Lasso

One of the most powerful selection tools is the Magnetic Lasso
?‘9 —especially if you want to extract parts of an image from a
background. It’s perfect if drawing freehand selections with the
Lasso isn’t your strength. It works by analysing the contrast at
the meeting of two colours—if the difference is high enough, the
selection boundary “sticks” to the edge between the colours. For
example, if you had a dark coloured blob on a white back-
ground, the Magnetic Lasso is just the tool to extract the blob
from its background.
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To start your selection,
you need to define an
Anchor Point—this is where
the selection will begin.
You can now release the
mouse button and move
the mouse around the
edges you want to select—
watch as the selection
automatically forms
around the edges. As you
move around making the
selection, the Magnetic
Lasso will add “fastening
points” to the selection. As
the name suggests, these
are basically anchors that
latch on to the strong
edges in the image. If you
find that a fastening point
has been created in a
wrong place, use the
[Delete] or [Backspace] The Magnetic Lasso sticks the selection to
keys to remove the point. high-contrast edges
You can now add your
own fastening point by clicking in the appropriate place.

To end the selection, work your way to the starting point and
click on it. Alternatively, you could double-click to draw a straight
line that ends at the selection’s starting point.

3.2.3 Options for the Magnetic Lasso
The option bar contains all the settings you’ll need to make
the Magnetic Lasso work better for you. The Width setting tells

The Option Bar for the Magnetic Lasso
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it how far away from the mouse cursor it should look for an
edge. For example, a setting of 10px will make the Magnetic
Lasso look for edges that are in a range of 10 pixels around the
mouse cursor, while a setting of 50 will make it look in a range
of 50 pixels.

The Edge Contrast setting tells the lasso how much contrast
there should be between two areas for it to define an edge. A lower
setting will cause the selection to form even when the contrast on
either side of the edge is low; a higher setting will be more sensi-
tive to contrast and works well for well-defined edges.

The Frequency setting defines how frequently fastening points
will be made—a higher setting will cause more points to be creat-
ed, anchoring the selection quicker.

If you are working with a graphics tablet, the Stylus Pressure
button enables the edge width to be adjusted according to the
pen pressure that you apply.

3.3 Even More Selection Tools

As we’ve seen, Photoshop lets you draw your own selections, but
there comes a time when you can’t be expected to manually make
your selections: what if you wanted to select all the blue areas of
the image? Luckily, Photoshop’s selection abilities don’t end there.

3.3.1 The Magic Wand

The Magic Wand tool (Shortcut: [W]) %4 lets you select areas that
are of the same (or similar) colour—extremely useful when the
lasso tools don’t work.

When you click on an area of the image with the Magic Wand,
areas of the image that are similar in colour to the area you
clicked on become part of the selection. How similar is determined
by the Tolerance value in the option bar at the top. A

IR FAST TRACK



WORKING WITH
PHOTOSHOP SELECTIONS

higher tolerance is more lenient, letting you select a wider range
of colour, while a lower tolerance is much more specific.

The Anti-Alias option, which is on by default, prevents
jagged edges when you make alterations to a selection. When
the Contiguous option is on, only connected areas are selected;
if you turn it off, then all areas of the image with similar colours
are selected.

The Sample All Layers option tells the wand to make the selec-
tion based on all layers of the image rather than just the active
layer, which it uses by default.

3.3.2 Selecting Colour Ranges
Quite similar to the Magic Wand, but much more powerful is the
Colour Ranges dialog, found in the Select Menu.

In the Select > Colour Range dialog box, you can use the given
drop-down menu to choose how the selection is going to be made.
By default, the option is Sample Colour. You can use the
Eyedropper tool to choose which colour range to select. Drag the
Fuzziness slider to the left or right to contract or expand the range
of colours that will finally be selected.

You will see a black-and-white preview of your selection—the
white parts indicate the selection, and the black parts indicate
complete exclusion from the selection. Due to the fuzziness
option, you will also see some grey regions—these are partially-
selected regions, and any effect that you apply to them will only
affect them partially, as opposed to the fully white regions.

You can even add or subtract colours from your current selection
using the eyedropper marked with a Plus or Minus sign respectively.

Using the Select drop-down menu, you can also select reds, yel-

lows, blues, and other colours from the image. In addition, you
can even select highlights, shadows or midtones from the image.
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3.3.3 The Quick Mask

Another way to make or edit selections is the Quick Mask Mode,
accessed either from the bottom of the toolbox or by hitting [Q] on
the keyboard. It lets you “paint” your selections using the paint-
brush tool, and even lets you use a whole gamut of other tools to
create the selection.

When you paint in the Quick Mask mode, your painting
looks like red paint. However, when you exit the Quick Mask
mode by hitting [Q] again, the area you painted now becomes a
selection.

3.4 Tweaking Selections

All right, so we’ve seen the many ways in which we can make selec-
tions, but what do we do with them? There’s very little chance that
your selection is going to be perfect as soon as you draw it, so you
need to take the next step and make it just so.

3.4.1 Moving and Hiding Selections

Once you’ve made a selection, you can move it around by choos-
ing any of the selection tools and moving the mouse cursor
within the selection. The cursor will then turn into an arrow
with a dotted rectangle. You can now simply click within the
selection and drag it around the image. Beware, though; simply
clicking and releasing the mouse button in the selection will
cause it to de-select.

You can use the arrow keys to nudge the selection in smaller
(one pixel at a time, to be precise) steps; hold down [Shift] to turn
this into ten pixels at a time.

Sometimes, the dotted line (also referred to as running ants)
of the selection boundary can be distracting; you can hide these
lines using [Ctrl] + [H], which hides the boundary but keeps the
selection intact.
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3.4.2 Modifying the Shape of the Selections

Not only can you add and subtract from selections (as mentioned
before), but you can also expand and contract them as you
please. You can find these options under Select > Modify.

The Border option turns the selection into a border around
the area you selected—all you need to do is specify the thickness
of the border.

The Smooth option irons out sharp edges from the selection.
The larger the value of Sample Radius you give it, the more
smoothing it will apply to the selection.

The Expand and Contract options are quite self-explanatory—
just enter the number of pixels and see the final results.

We saw earlier that you can feather selections through
the option bar; you can also feather selections using
Select > Feather and specifying the feather amount. Remember,
feathering selections will cause some loss of detail in the selec-
tion boundary.

To alter the size of the selection, use the Select > Transform
Selection option. This will give you a rectangular box
around the selection, which you can use to scale, distort or skew
the selection.

~— . -~ =
Copying and moving selections around—use [Ctrl] and [Alt] to copy (left) and just
[Ctrl] to move
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3.4.3 Manipulating selected data

Now that you’ve made your selection, it’s time to put it to some
good use. You can cut and move the area within the selection
using the Move tool (shortcut: [V]) or by pressing [Ctrl] and click-
ing the selection to drag it around. If, however, you’d like to
copy and move the selection around, hold down [Ctr]] and [Alt]
before clicking within the selection.

You can create new layers (more on Layers later in this book)
from existing selections in the Layers menu—go to Layer > New >
Layer via Cut or Layer via Copy to either cut or copy the selection
and bring it to a new layer.

3.5 Lots More About Selections

Believe it or not, Photoshop offers you even more ways to make
selections than we’ve already discussed. You can instantly make
selections that take the shape of layers and send the selection to
other images as well!

3.5.1 Saving and Loading Selections
If you’ve made your selection, but don’t want to use it immediate-
ly, you can save it for later using the Select > Save Selection option.

The Save Selection dialog box lets you write your selection to
a new Channel (which we will talk about later). You can view this
channel in the Channels

palette. If you've already [ =
. Dastination = EI
saved a selectlc.)n,.you can add | pocument: | 53_rosd_cowriosd o500 ﬂ P
more to the existing channels charrek: | New ~]
or making new channels for i BT
H . H Dperation
each new selection—this way, | g
you have all the selection fikens
shapes you’ll ever need right
at your fingertips. Saving the Selection in a new channel
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You can now de-select the Souce =

area, apply whatever modifi- | st 2ok se ¥ o
cations you want to the g‘m‘:bl
image, and using Select > T E

Load Selection, bring back the | ©tenss=t=

original selection outline.

In the Load Selection dia- Loading the selection

log box, you can choose which
channel to load the selection from.

You can also load layers as selections. Suppose you have a
layer that’s all text. It’s an awfully tedious task to draw around
this text to turn it into a selection. Instead, by holding down
[Ctrl] and clicking on the layer’s thumbnail in the Layers
palette, you can instantly load a selection that is the same shape
as the layer itself!

3.6 Workshop:
Working With The Extract Filter

We've discussed the usefulness of tools like the Magic Wand and
Magnetic Lasso when we need to extract objects from backgrounds,
but picture yourself trying to draw selections around hair or leaves—
this horrifying scenario can be
completely side-stepped thanks | =
to the Extract Filter. You can |
access it from Filter > Extract.

In the CD, go to
Workshops\Chapter 3 and
open tree-winter.jpg. We’ll use
the Extract filter to remove the
tree from its surroundings. The Extract Dialog
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Completely paint over the thinner branches; only paint the edges of the trunk

When you are in the Extract dialog, use the Highlighter Tool
to draw an outline around the area you want to extract. The out-
line need not be exact; the only requirement is that the high-
light should cover some part of the foreground you want to
extract as well as the background. In this case, we’ll just high-
light all those spindly branches, lending a somewhat cauliflower-
esque look to the highlighted area.

Finally, we’ll draw an actual outline around the trunk of the
tree, and use the Fill tool to fill in this little gap. By using the Fill
tool, we’ve just told Photoshop what to consider as the foreground
we want to extract.

Click on the Preview button to see what the final extraction
will look like—you will notice that the tree is almost perfectly
removed from its background! When you click OK, you’ll be pre-
sented with the extracted image.

Remember, extracting deletes the background completely, so if
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The Tree is Freed!

you want to retain it for later use, you should use the Extract fil-
ter on a duplicated layer.

If the image you are using has a strongly-textured background
or foreground, you should enable the Textured Image checkbox
and adjust the Smoothing to get the extraction right—keep using
the Preview button to check what the result will look like.

If your image is especially intricate or made up of different
shades of the same colour, check the Force Foreground option to
set which area will be extracted. Use the eyedropper tool to select
which colour will be treated as the foreground and then proceed
to highlight the area you want to extract.
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The Layer Funda

Lzyers in Photoshop help by keeping separate the many different
lements that go into making a composite image, so you can
easily edit different elements and hide them when they’re not in use.
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The layers concept and the control you get from using them is one
of the best features of Photoshop. The most common use for layers
is when you want to add text to an image, and want to give the text
some character by colouring it or adding some effects to it. If you
didn’t have layers, you would have to decide and finalise on the
placement of your text in the image and then set all your effects;
with layers, you can make changes to only the text layer and later

move it about as you please.

Let’s take a look at layers in the Photoshop interface to better

understand how to use them.

Here’s another
of a skydiver
coming down

to earth

Here’s a simple smoking
chimney

Another image of a guy pointing at a hill

Smoking is bad...

Skydiving is dangerous...

Doing both
together...

Will get you

KILLED!

Here’s an anti-smoking and
anti-extreme sports ad
campaign—all ready in under
five minutes
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4.1 Layers

Using layers, you can combine multiple images, or cut out parts of
images and place them in different layers. Let’s take an example:

Now what we do is use the Lasso tool to cut out the parts we need,
place them all on different layers in a new document, and voila!

Here, we used five layers: the background (chimney), a cut-out
of the guy who’s pointing, another of the parachuting skydiver,
the text layer (of course), and a little more complex cut-out of the
part of the skydiver that’s entered the smoke. We got that effect by
reducing the opacity of the fifth layer that contains the complex
cut-out of the skydiver!

This may seem hard, but after you’re done with this book
you’ll understand how easy what we just did is. Making a com-
posite image using layers, as in this case, should take you no
more than a few minutes—it took us just four minutes to make
this image!

4.2 Adding And Deleting Layers

The most basic steps to working with layers are adding and delet-
ing them. Very often, when you use the text tool, for instance, you
inadvertently click on the canvas, and a new layer is formed. Now,
if you don’t delete these layers, you’'re going to end up with a lot of
useless layers bloating the size of your image. To delete a layer, just
right-click on its name and select Delete Layer. Alternatively, you
can also just left-click on it and then left-click on the little trash
can icon in the bottom right of the Layers palette.

When it comes to adding a layer, there are many ways to go
about it. Let’s say you want to add a layer for text. All you need to
do is select the text tool by pressing [T] or by clicking on the “T” in
the toolbar and then clicking on the canvas. A new layer is formed.
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Similarly, if you’ve copied an image or part of an image onto the
clipboard, all you have to do is press [Ctr]] + [V] to paste the con-
tents of the clipboard into your canvas, which is automatically
added to a new layer above the currently selected layer.

Another way of adding a layer, especially when you want the
contents of an existing layer to be copied, is to right-click on a
layer and choose the Duplicate Layer option. This will create an
identical new layer just above the one you selected.

The standard way of going about creating new layers, however,
is via the menu bar by going to Layer > New > Layer, or by press-
ing [Ctrl] + [Shift] + [N]. The only thing you need to get used to, how-
ever, is to select the correct layer before trying to edit or move con-
tent around. Very often, beginners find themselves trying to move
or edit an element in the image and can’t seem to be able to, while
everything else seems to be moving about: this is a sure sign that
you’ve not selected the correct layer!

4.3 Naming And Arrangement

Now that you know how to add and delete layers, your next step is
to properly name and arrange them. This is very important, because
as you get more used to Photoshop, and begin to actually get your
hands dirty, you will find yourself working with over 20 or 30 layers.
Now finding the particular layer that holds the element you want to
edit can be a pain in the <insert body-part of choice here>!

The good thing with text layers is that they are automatically
named as the text that’s in them, so you don’t have to worry too
much about them—unless you have a lot of layers with the same
text in them, which is rather unlikely!

What’s hard to distinguish is images, or parts of images, especial-
ly images that are tiny compared to the entire canvas size. By default,
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Photoshop shows the entire canvas in the thumbnail view. In order to
view only the contents of the layer, right-click on any layer’s thumb-
nail and select the Clip Thumbnails to Layer Bounds option. This will
show you only the layer contents, instead of the whole canvas. You can
also change the thumbnail size using the same method and choosing
between Small, Medium and Large Thumbnails.

The real problems arise when you have similar-looking images,
placed about your canvas in different positions. This is the tricky
bit, and you should name your layers according to what your
image contains and where it’s placed. For example, in an image
with, say, a lot of apples, you can name the apple on the top left
“Apple Top Left”, or something else descriptive. Remember, there’s
no correct naming convention, because each image is different, as
are the people editing them, so what’s descriptive to you might
make no sense to anyone else. But that’s OK, because all that mat-
ters is that you know at a glance which layer is which element!

Another important thing to remember is that you should place
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layers as you would place images drawn on butter paper! The one
on top is the one that’s always visible, and each layer below will
appear behind the one on top. So make sure your background is
always the layer that’s at the bottom, and then pile on the layers
from there. You can change the order in which the layers are
placed simply by holding down the left mouse button on a layer
and dragging it up or down, depending on how you want to place
it. Alternatively, you can just use the following keyboard shortcuts:

Action Shortcut

Bring Forward (move layer up) [Ctr]] + ]

Bring To Front (move layer on top)  [Ctr]] + [Shift] + “|”

Send Backward (move layer down)  [Ctr]] + “[*

Send To Back (move layer to bottom) [Ctrl] + [Shift] + “[*
Here “[“ is the square bracket open key, and “|” is the square bracket close key.

Layer Blending Modes

At the top-left corner of the Layers palette, you can choose a Layer
Blending Mode, which determines how the layer will interact with
the ones below it. You can create some really cool effects with
these, as well as use them for more “proper” purposes like photo
retouching. By default, the layer blending mode is Normal, which
means that the layer won’t interact with any of the others.

Of course, in images that have, say, 40 or more layers, all the
naming conventions in the world will not help! That’s where layer
groups come in...

4.4 Grouping Layers

Many complex Photoshop works of art have more layers than Bill
Gates has $100 bills! Yes, we’re not kidding, some PSDs that our
designers right here at Digit work with have hundreds of layers.
If it weren’t for Photoshop’s layer feature called Groups, all
designers would be bald from tearing their own hair out!
Actually, most are already getting there, but that’s a story for
another time!
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Ah, Groups—finally, some sanity!

The Group option under the Layer menu is your saviour! Kneel
and worship it for a few minutes if you have to, and then head on
to Layer > New > Group. You will have to name the group, just as
you do when you create a new layer, and then you will see a layer
added to the Layer palette. Instead of a blank thumbnail, this new
layer will have a folder icon with an arrow—this denotes a group
of layers.

If you create a new layer while this layer group is selected, the
new layer will be added under the group. You can also add layers
to this group just by dragging them on to the group.

What you need to remember is to group your layers smartly,
with, say, all text layers under a group called “text,” all images
of apples under a group called “apples,” and so on. If you
follow this practice, it will save you heaps of time later on
when your image editing skills improve and you start working
on complex images.
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In Windows Explorer, you have little “[+]” marks next to folders
that have more folders inside them, which upon clicking become
“[]” signs, and drop down all the folders contained inside the first
folder. Well, Photoshop replaces the little [+] and [] signs with an
arrow that points to the right (for the [+] sign) and an arrow that
points down (for the [] sign), when working with layer groups. In
order to show or hide (depending on the current state) all layers
contained within a layer group, click on this arrow!

4.5 Basic Effects

You can use some basic effects in Photoshop just by using the Layer
palette. Things such as opacity, which control how transparent
your layer is, can give you some neat-looking overlays when work-
ing with multiple layers. The very first example in this chapter—
remember? The one with the skydiver flying into the chimney—
that had a little opacity setting that we tweaked. Take a look at the
screenshots to better understand how we made the skydiver
appear like he was flying through the smoke coming from the
chimney—which, incidentally, was in the background layer!

The
Recipe:

Take One Chimney And a dash of skydiver
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Stir them all together and plac
skydiver in smoke

Reduce opacity of skydiver’s smoky

half according to taste

Leave the rest of the skydiver as
is, on simmer for a few minutes

FET FAST TRACK



PHOTOSHOP THE LAYER FUN

Ooh, look!
Dinner!

Add text as garnishing, and you have a delicious image
that your friends will be lapping up and praising. Time
taken? Five minutes! Thank you Photoshop, because of
you I now have friends!

Well, fun stuff aside, you will also be able to get a lot of serious
work done once you’ve mastered the whole layers thing in
Photoshop. Apart from just Opacity and Fill, there are loads of
things you can do with layers, all of which will be covered in the
chapters that follow.

FIEM FAST TRACK |75



oo | v
Advanced Effects

THE MAGIC
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HARI
PAINTER

ow that you've learnt the basics, and know your way around

Photoshop, it's time to get a little deeper under the surface and
take a look at some of the cool effects and filters that Photoshop has
on offer
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5.1 Layer Styles

PHOTOSHOP

A layer style, or more appropriately, a layer effect, is an effect
applied in Photoshop to an entire layer—everything in that one
layer. You can apply one or more various effects directly to a layer,
such as giving it a drop shadow, embossing it, or even overlaying a
layer with a colour or pattern to give it the depth that’s required
in order to make an image look realistic.

In order to get to the Layer Styles menu and select an effect, just
right-click on the layer you want to change, and select Blending
Options. You should now see the Layer Styles dialog box. From here
you can use the various preset effects we will explain below.

5.1.1 Shadows

Drop Shadow

Mostly used with text, and when
working with cutouts, a drop

shadow is meant to do away
with the whole Photoshopped
look of elements in your picture.
Yes there’s even a term called
“Photoshopped,” that’s used by

You can also use drop shadows
if you want a certain coloured
text to be easily visible on a
background that does not offer
very good contrast!

many design artists to describe
when an image or element of an image does not look natural!

Basically, you can add a shadow to the contents of a layer, so as
to add depth and also to match lighting sources of all elements in
an image. The simplest example is text: we often want to give text
a 3D look, and that’s where drop shadows are important. In the
images alongside, you will see that the first image has just plain
text, while the second has the same text with a Drop Shadow effect
applied to it. The difference is that the second is noticeably better!

In order to apply a drop shadow, just check the option in the

Layer Style dialog box we told you about, play with the different
settings and then click OK. Remember, trust only your eyes,
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because what you see is
what others will as
well—so make sure to
keep the little Preview
checkbox ticked, so you
can see what’s happen-
ing in your actual image
before you click OK!

et '
s T il

3 |
However, what do Asyou can see here, the text was being hidden

you do if you're working by a non-contrasting background. Not
anymore!

with a dark background?

Inner Shadow

When working with dark
backgrounds, it’s obvi-
ously not going to be pos-
sible to give a layer an
outer (drop) shadow, sim-
ply because it will not be
seen. In such cases you
should use the Inner
Shadow option. This creates the shadow inside the selected layer,
and thus gives it the effect of being cut into the background
instead of being placed
upon it, as with the Drop

Shadow effect. e T Rt |
W| 1 T o
r:-:m m.&elw_- e bt e
With both shadow |[ees | | =meee—0L = 2]
effects, you can select |[|'Zi== (0 s D
. B || vty
various parameters of ||Z= | ot [ ]
| e [ m
the effect, such as the |[ZE=EE I e
opacity of the layer, its ||7** I
shadow, the height | |

depth of the layer cast-

. P 4 The Inner Shadow is used for dark
ing the shadow, etc. As  packgrounds where the Drop Shadow effect
we mentioned earlier, would not be visible
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don’t be afraid to play with all the settings, but use the Preview
option and rely only on your eyes to get a satisfactory result.

5.1.2Glows

Outer Glow

This effect produces a glow outside the edges of the selected layer.
Sort of like a halo effect, this is very useful to highlight an element
(a particular layer) of an image.

In the Layer Style box, check the Outer Glow option and then
tweak the settings around till you get the desired effect. You can

Contour Editor

Your Text

Load...

PRkl

Input: | 79 Yo
" Corner
Output: | 22 Y

The Outer Glow
Layer Style can
help you focus

attention on a
= particular layer or
part of an image
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get various results just by tweaking the Contour settings—you can
make a layer look like a neon sign, or end up with something like
the image below.

Inner Glow

If your layer is on top of a light background, an outer glow will not
be of much use. Also, if you’re using a cut-out of an image, and are
not sure whether you want to place it on a dark or light back-
ground, that’s where the inner glow comes in.

Choose between the Center and the Edge options for the
source of the glow, then set the Contour and click OK.
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5.1.3Bevel and Emboss

A very popular style is the Bevel and Emboss effect, especially for
text. This gives the layer the effect of being a 3D object placed on
top of the background layer. When used on text, you can make the
text look like it’s been chiselled from a solid block. You can control
the height of the Bevel or Emboss and also the lighting and shad-
ows. You can play around with the various options and settings to
achieve the desired effect.

el Your Text
= S Comes Here

It
I e e e [T m

vy — Bevel and Embess |
ey
cd

| »
@ﬁuna-um
T ko vy o -
| ez Conbenr m I~ st
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5.1.4 Satin, Overlays and Stroke

Satin

The Satin layer style applies an inner shadow that gives the layer a
look of satin cloth. You can use this to make the surface of a shape
or text look smooth and wavy.

Your Text
s0es Here

Overlays

A colour overlay is used to give a layer a tint of a particular colour.
Unfortunately, this book being black and white, we cannot show
you too much in terms of images for this, but just go ahead and use
it, and you’ll quickly understand it. Make sure to use the Opacity
setting carefully and preview the image when using this layer style.

A Gradient Overlay can be used to bring about some really cool
effects. This effect will allow you to apply a colour overlay that
changes the tint of the layer gradually from one colour to another.

A Pattern Overlay will allow you to give a texture to the layer
you're editing. You can use it, as we have, to apply a cool shadow
effect to a picture. You can also give text or images some character
and depth by using the pattern overlay.
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5.2 Filters

PHOTOSHOP

Filters are slightly
more advanced effects
in Photoshop that are
used to do everything
from sharpening
images to making
images or selections
look like stained glass
windows! Unlike layer
effects, which are
applied to entire lay-
ers, filters can be
applied to an entire image or even just a selection in a layer.
However, in order to apply filters to text, Photoshop will rasterise
the typed words into an image—you need to remember this
because once rasterised, the text will not be editable!

| £ T — =

Use the Filter Gallery to preview Filter effects

Here we’ll list out all the filters and a general description of
what they do. In order to get a better understanding of the
nuances of each filter effect, it’s best to use each one on a wide
variety of images.

All the filters are stored under the Filter menu, and are conve-
niently arranged according to a few categories. Instead of listing
out each and every filter, we’ll look at the broader categories and
show you a few cool effects in each one.

5.2.1 The Filter Gallery

The Filter Gallery lets you preview the following effects on your
image or selection. We suggest you use the Filter Gallery on vari-
ous images to better understand how each filter works. The gallery
is also a little heavy on resources, so if you have really large, high-
resolution images, and an older computer (under 2 GHz, less than
1 GB of RAM), be prepared for a little wait while each filter is pre-
viewed in Photoshop CS2!
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Colored Pencil converts your image
into something that looks like it’s
been drawn by colouring pencils

The neon glow will give your image a
psychedelic effect

The Palette Knife makes an image
that looks like it was drawn using a
blunt instrument—less details of the
image and more of the canvas

i

The Watercolor filter converts your
image into something that’s been
drawn using water-based paint and
a medium-thickness brush

The Plastic Wrap filter makes the
subject in your image look like it’s
wrapped in cling film—details on the
surface are more visible
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Artistic

The artistic filters consist of effects that render your image or
selection into something that looks hand painted or drawn. With
effects such as “Coloured Pencil”, “Paint Daubs” and “Watercolor”,
these effects can add some really cool effects into your imaging.

The Dark Strokes filter converts your  The Spatter effect makes it look like
image into a painting that has been the image has been spray-painted
drawn with short, tight, dark strokes  onto a canvas

for dark areas, and long, white

strokes for lighter areas.

The Glass filter offers you the really The Ocean Ripple effect makes your
cool option of making your image image look like it’s being viewed as a
look like it is being viewed from reflection on choppy waters, or an
behind a block of glass—with options  image that’s underwater

to change the type of glass
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Brush Strokes
The next set of filters are the Brush Stroke filters, which, as the
name suggests, are filters that convert your images into what

The Chalk and Charcoal effect is self- The chrome effect gives your image
explanatory a cool metallic look

i:aption:

The Photocopy filter will let you see
make some cool backgrounds for what your image would look like if
personalised snail mail you photocopied it

The Note Paper filter can

seems to be a painting. Here are a
few of the Brush Stroke filters:

Distort

The Distort filters, as the name
suggests, geometrically distort an
image to give it a 3D or liquidised

Reticulation will give you a really

N . effect.
nice grainy look
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Sketch

The Sketch Filter effects are all
black-and-white effects that con-
vert your image into something
that looks like a pencil sketch.

PHOTOSHOP

Stylize e : T,
The chrome effect gives your image
Here you have only one good Psy- 5 cool metallic look

chedelic effect—Glowing Edges!
This effect puts a neon-like glow
on every edge that’s visible in
your image to give it a weird
neon-painted look.

Texture

The Texture Filter set has six filters |

tl-lat 1nc1ude. Craquelure, MosaiC oo Tiles show you what it

Tiles and Stained Glass. These fil- would look like if your image were

ters are pretty selfexplanatory, Painted onto tiles and put on a wall
or the floor

and you can see the results of

applying the filters below:

This covers a few of the effects
that are available to you through
the Filter Gallery. However, under
the filter menu, you will find
more filter effects, such as Blur,
Noise, Render, etc.

The Stained Glass look converts an
, image into small cells that take on
Let’s take a look at some more the predominant foreground colour

Filters: of the image behind it
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5.2.20ther Effects

Blur

The Blur filter is generally used
to smoothen out and image that
is very noisy. Here you have vari-
ous options, such as “Average,”
which finds the average colour of
a selected area and fills the area
with it. The Gaussian Blur works

at a.plxel level, depending on the ThISBIl:IT effect works at the pi)‘«;l
radius of the blur you select. level to bring smoothness and

remove noise

The Motion Blur is also anoth-
er important filter you might
find use for. This filter can be
used to create the illusion of
great speed, even in a photo that
has nothing in motion!

Noise ol ek
Sometimes images can look a Here’s an example of how you can get
littl . b L1 h an image to display something like
1ttle too crisp to be real. In such 4, o1d TV that receives images via
cases, you can always add a little a broken cable

noise using the Filter > Noise

effect.

Sharpen

The opposite of Blur, the Sharpen effects make an image crisper,
and add a little noise to make the image seem more sharply in
focus.

5.2.3 Liquefy

This effect gets a special mention of its own because of how cool
an effect it is. Liquefy basically turns your image into silly putty,
and lets you mould it and change it as you see fit. This effect is par-
ticularly useful for those who like to make cartoonish-looking peo-
ple by morphing photographs.
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You can even improve the quality of You can make your friends a lot

out-of-focus images with smart use funnier-looking using the Liquefy
of the Sharpen filter filter

5.3 Painting

Imaging began with painters who captured living beauty on can-
vasses! Even today, nothing beats the skill of a brush, and
Photoshop provides you with all the brushes you’ll ever need to
create your own masterpieces. The painting tools in Photoshop
change the pixels of an image that you’re painting on to.

5.3.1 Brushes

The Brushes palette in Photoshop allows you to select from preset
brushes or design your own custom brushes. Just as you would
when actually painting, the brush you choose determines the
characteristics of the resulting stroke.

When in Photoshop, select the Brush Tool by pressing [B],
and then press [F5] to bring up the Brushes palette. Here you will
see all the different brushes available to you, and all the settings
associated with them. We’ll just walk you through each setting
for the Brush tool so that you know what settings to choose for
what purpose.

Shape Dynamics

The first option you will see in the Brush palette is the Shape
Dynamics preset.
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PHOTOSHOP

The Size Jitter setting defines
the randomness of the stroke. So
a setting of 0 per cent will make a
stroke that’s perfectly symmetri-
cal and solid, and at 100 per cent,
you will get strokes with the
largest amount of randomness.
Inorder FO .make yqur pa.m.tlng aéfé’s an example of how youu.cé.n
more realistic, you will definitely get an image to display something

need to use a decent amount of like your old TV that receives images
via a broken cable

PR :

Size Jitter.

Pen Pressure defines how | P
hard you want the brush to press |Euh1‘zp§have Pl
down on the canvas. The Angle |frmmsesds] mmnomas -
Jitter settings defines how you |[T™= &7 )
would change a brush angle ;:}::N:, : e siter [
about when actually painting. |[Fre.  &| cowerlom ==
The Roundness Jitter defines how ||T58=% &) fenten ]
smooth the tip of the brush or ||f==s g mm;mljm——i;
pen is. The minimum roundness e T
will let you control the mini-
mum solid thickness of the p—— 3
stroke. Thankfully, there’s a good e
preview of the resulting stroke, TR 1

The Shape Dynamics settings for the

so you know exactly what you’re brush

getting when you change a set-
ting—even before you actually start using the brush.

Hereafter, remember that all Jitter settings define the ran-
domness of the stroke, and a zero jitter setting will produce a very

smooth and unrealistic stroke!

Using Brush Shortcuts

Result Shortcut
Delete brush [Alt] + click brush
Rename brush Double-click brush
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Decrease/increase brush size “I“ or “I”
Decrease/increase brush
softness/hardness by 25% [Shift] + ([) or (])
Select previous/next brush size [[] or[]
Select first/last brush [Shift] + ] or []]
Display precise crosshair
for brushes [Caps Lock]
Toggle airbrush option [Shift] + [Alt] + [P]
Scattering e e
This brush setting will determine the |[FIFF= | coafe = —
way the stroke will scatter about |EEEENEE H
both the X and Y axes. This will give ||ZZ%= & T°=|‘—'
arealistic splatter and scatter to your ||C*=em= :
stroke, just as a real brush would. Aol
I St %}
I Probect Tutes 3
Texture
This, quite simply, makes each brush
stroke paint a texture, instead of just m
colour. Use the settings shown to —

tweak the size and intensity of the yse the Scattering option to
texture being painted. If you have the make your brush strokes scatter
patience, you can create your own more like a real paintbrush

oil canvas textures in different

i Brush Presets
colours, so that when you paint |[ewnmes
I~ Shape Dynsmics &
you can use these textures to get a  ||rcuwme & R
i | R
perfect canvas. feel to your 1mage. T
Apart from this, you can also give L : 0 |
. . " Dynamics Depth
some depth to your painting, |[ru. & et
. . . - | Minirum Depth [o0%
especially if you are skilful at [|z%=* & et
. . 1 Falii & Depth Jitter [ow
using layers and transparencies!
B ey =

Dual Brush

The Dual Brush setting uses two
different brush tips simultane-
ously to paint your strokes, so as ot

to give the effect of touchingupa Use the Texture option to paint
textures instead of colours
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stroke with another using a different brush. This setting gives you
some realisticlooking strokes, with just the right amount of
cracks and gaps in each stroke, just as you would get when using
thick paint on a canvas. The wide variety of brushes that can be
used in the Dual Brush mode also means that there are literally
hundreds of different combinations you can try so as to get a com-
pletely unique-looking brush stroke. With thousands of different
brushes available for free download, made by Photoshop and art
enthusiasts, the possible combinations available for use increases
in orders of magnitude!

Note: You will first need to select the primary brush shape from
the Brush Tip Shape option right at the top of the Brush Palette
first, then select the shape of the second brush you want to com-
bine into your stroke.

The Color Dynamics and Other [ T e Fre
Dynamics settings change the way |[Z5F70 . | = e (@] [+
the brightness of colours, flow and |[Z== z BELIREIR

i LRI IR
opacity of a stroke are handled. Use Ll : Edb-AL4b a__ﬂ_J
them to better understand what |[rewomes &l (=lSlelm|5] =

. r Camater s swete i [0
they do. Below these settings, you B ;—-=”-
will find these options: Noise, Wet ||f o & =
Edges, Airbrush, Smoothing, and ||~ EP

Protect Texture. These are better
understood by using them, and are m
quite easy to understand using the
preview window. For example, yse the Dual Brush to get some
Noise simply adds a lot of distortion really unique stroke effect

to your stroke, and the Airbrush combinations

adds the strokes lightly, making

you go over and over a few times before you get the same stroke
that you would with the normal brush—perhaps a little like how
artists sketch, by making light, repeated strokes. The Airbrush is
great for sketches! If you use the Smoothing option, the strokes
will have smoother curves, so that you don’t end up with jagged
edges in case you slip up with the mouse or stylus!
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More Brushes

You’ve probably used all the settings and familiarised yourself
with the different brush options you have at hand. However, if you
still cannot find that brush stroke you wanted, it’s probably
because you haven’t reached the best part yet: all these settings
change the stroke of every individual brush tip, and what you see
in your Brush Tip Shape options are just the default set of brushes!
Here’s the good news: you can now select from a whole range of
brush sets, including Calligraphic, Drop Shadow, Dry Media, Faux
Finish, Natural, Special Effect, Square, Thick and Wet brushes! Of
course, you can also go online and download some of the freely
available custom-made brushes that enthusiasts have made—we
found over a thousand brush sets available for download, though
most people are happy with what Adobe provides.

5.3.2The History and Art History brushes

These brushes are very useful when you’re editing images. One is
a very useful tool to help you correct mistakes, while the other
helps you obtain a very nice painting effect.

History Brush

The history brush, along
with the History Panel,
help you step backwards
when editing or creating
an image. The History
Panel, as previously
explained, will help you
step back incrementally in

Cilcr AR

SR AR AT

time, retracing every step =l 2 L

]
Gol ™

g

and effect you applied. How many different types of brushes do you
This means that if you think you’d need? Photoshop added a few
hundred more...

used a normal brush to

paint over the existing image, and step back in time using the
History Panel, you undo all the changes you made in your last
action. In contrast, the History Brush tool helps you undo only a
portion of an image or a stroke that you made. What it does is
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revert the areas you stroke with the History Brush to the last saved
image state. If you’re someone who saves often (which you should
do), and also make many changes in a single step—like painting
over half the image in a single step—the History Brush will help
you revert small parts of an image to the last saved state.

Let’s explain this in more detail by using images (as we should):

Step 1: The original image.

We forot we didn’t want to apply the filter
to the knife.
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Step 3: Now we want to remove this filter only from the knife in this
picture, but not from the fruit.

14 4/

Using te History Tool, we were able to
restore just the knife to its original
splendour.

It’s as simple as that! Just run the History Brush over the
desired area to get the last saved image back!

Art History Brush

The Art History Brush tool
paints stylised strokes, using
a specified history state or
snapshot. By experimenting
with different paint styles,
sizes, and tolerance options,
you can simulate the tex-
ture of painting with differ-
ent colours and styles.

Here’s the same image used above after
using the Art History Tool

Like the History Brush
tool, the Art History Brush
tool uses a specific history state as the source data. The Art History
Brush tool uses that data along with the options you set to create
different colours and artistic styles.
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Repairing /
Retouching Images

espite its power as an image creation software, the most
Dcommon use for Photoshop is simple retouching or
repairing of images. Most of us just fire up Photoshop when we
want to make an existing image look better. You could use
simpler software such as IrfanView to do the same, but
Photoshop usually does a better job of it
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Let’s take a look at how most of you will
be using Photoshop. In order to show you
how to retouch or repair images, we need
some images. Shown alongside are the
images we will use throughout this chap-
ter to illustrate each tool and method of
retouching your images.

6.1 The Clone Stamp Tool

The first tool you should know about when you’re thinking of
repairing images is the Clone Stamp tool, an enduring Photoshop
classic. The Clone Stamp tool works by taking a sample of an image,
which you can then use to paint over a different portion of the
same image, or even a different image. You can clone portions of
one layer to another by painting the layer on using brush strokes,
or even clone a portion of one layer within the same layer!

The tool works by using the sampling point you select, and
then painting exactly what is at the sampling point to another
layer, image or area of your choice. The stamping area (the area
that gets painted) moves in tandem with the brush, so you know
exactly what part of an image you currently are stamping.
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Select the Clone Stamp tool, keep [Alt] pressed, and then left-
click on an area you want to sample. Now, let go of [Alt] and then
just begin painting. This tool is a godsent for those of us who have
wrinkles or no hair. You can use the Clone Stamp to hide your
wrinkles or bald spots—digitally, though. This still beats all the fit-
ness diets, wrinkle creams and advice from elders!

Let’s look at the image of the old lady. As you can see,
she’s got a lot of wrinkles, which she may or may not be happy
about, but we’re going to “soften” them anyway—and try and
make her look a few years younger, using just the Clone Stamp
tool. You can create a new layer by right-clicking on the
background layer and selecting Duplicate Layer. Now work on
the new layer you’ve created. It takes a little patience and deft
mouse work, but you can achieve decent results. You might have
to use the History palette quite often, especially when you
accidentally sample the wrong area with the Clone Stamp, and
end up with a big unsightly pink or black patch in the middle of
the face.

The trick is to sample the smoother skin that’s close to
the wrinkles, and then paint it over the wrinkles. The reason
why you choose skin close to the wrinkles is because you need
the same, or at least similar, lighting and skin tone to make it
look credible.

Now, we’re using the layer on top of the actual background
because the Clone Stamp tool flattens the image, and is not par-
ticularly good when it comes to skin—it’s better used on areas of
solid colours. So once you’re done stamping out the wrinkles, you
might feel that the image looks too plastic and flat, and that all
the details of the face have been wiped clean. This is where the
original image in the background layer comes in. Play with the
Opacity and Fill values of the top layer to let some of the details of
the background layer come through. This will give you the missing
details, and also show lighter wrinkles instead of the “no wrinkle
look” (which looks plastic) on the face.
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Before: The original Stamped: The Clone The final result, after
image Stamped layer, which Clone Stamping and
looks too plastic setting the Opacity of

the upper layers

Take a look at the Before, Stamped, and After images below to
better understand what we’re talking about:

6.2 The Pattern Stamp Tool

The Pattern Stamp tool offers some really
cool effects, provided you have the right
sense of style and know exactly what you
want. What this tool does, basically, is use
a brush to paint a pattern onto your
image. Because you can create your own
patterns in Photoshop, this tool becomes
even more powerful for those very special
effects you might want to create.

Using our previous subject, let’s say
we didn’t want to remove wrinkles from
the old lady’s face, but wanted to add
freckles. Lots of freckles!

Here’s the old lady again

The first step is to create a new duplicate layer of the back-
ground, and then choose a suitable pattern from the presets pro-
vided. Now use a decent- sized brush tip, and paint over every part
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of the old lady’s skin. The pattern looks
really funny, but don’t worry—that will
soon be fixed. You should take care not
to paint a pattern over anything that
shouldn’t have freckles, such as the
eyes, the lips and the nostrils. Once
you’ve finished painting the pattern
over the entire face you will end up
with something that looks like the
image alongside.

Now, this is where you have to rely

K We know, this looks
on your eyes, and judge what you want igiculous right now, but it

your final image to look like. Adjust the gets better, we promise!

Opacity and Fill of the layer you just pat-
tern-stamped, and you should end up
with something like the image along-
side. You can also choose to just add
freckles to the cheeks and nose, or what-
ever you want to do. You can also create
your own freckle pattern, or even make
some really cool metalliclooking pat-
terns to get the whole android look!

Another thing you can do is
change the texture of clothes. In this
second example, we have taken an
image of three little girls. We decided
that the two on the right needed some texture in their shirts.
The first thing we did, as usual, was to create a duplicate layer of
the background. Then, using two different patterns, we covered
their shirts. Then, again, using the Opacity and the Fill settings,
we blended the two layers to form the final image. It’s not a pro-
fessional job, because we didn’t sit down and make special cloth
patterns—but you could always do that yourself. We were content
with using two of Photoshop’s default patterns for the job.

S

Now her's an old lady who
has a /ot of freckles!
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Top Right:
We pattern-
stamped them...

Top Left:
The original image
of the kids

...and voila!, they’re now wearing the same design of shirts, but of a different
material (also a slightly different colour, but if you make your own pattern, you
could avoid changing the colour as well)

Here are some
more images
to show you
the pattern
changes of all
the images we
used, in
close-up
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6.3 More Retouching Tools

Now come the big daddies of image repair tools! Photoshop CS2
has a lot of tools specifically meant to repair photographs and
retouch imperfections. Let’s start with the Healing Brush Tool.

The Healing Brush corrects imperfections, making them dis-
appear into the surrounding image. Like the cloning tools, the
Healing Brush tool paints with pixels sampled from an image or
pattern, but the difference is that the Healing Brush matches the
texture, lighting, transparency, and
shading of the sampled pixels to the
pixels being healed. Therefore, the
repaired pixels seem to blend seamless-
ly into the rest of the image.

We’ve already shown you how to
remove wrinkles using the Clone Stamp
tool. Now it’s time to do it in a better
way—by using the Healing Brush tool.
Ideally, you would use both the Clone
Stamp and the Healing Brush to remove
wrinkles—or imperfections in general.

Here’s our favourite old lady
. back again
What we’ve done is use the Spot

Healing tool as well as the Healing tool
to completely remove all traces of wrin-
kles on the old lady’s face. The Spot
Healing tool works just like the Healing
tool, except that the pixels are sampled
automatically, instead of you having to
hold down [Alt], select an area to copy
from and then proceed to use the
Healing tool. Unfortunately, the Spot
Healing tool is no good at the edges of
the old woman’s face, because it keeps
selecting the woman’s scarf instead of

Spot Healing and Healing tools
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only the skin. So we healed most of the
face using the Spot Healing tool, and
did our touch-ups using the Healing
tool. We also used the Clone Stamp tool
in very few areas, because we wanted to
flatten the skin texture, and also
because both the Healing and Spot
Healing tools were not giving us the
desired results.

Once we were done, we set the
Opacity and the Fill to 85 per cent each
so as to get some of the original texture
and lines back from the background
image, and then flattened the image.
You can see the results below:

We now come to the Patch tool,
which is very useful for some specific
purposes. A lot of us have digital cam-
eras, and we’ve all started clicking a lot
of photographs. In fact, with the com-
ing of megapixel camera phones,
there’s millions of budding photogra-
phers out there. However, the one thing
most of us forget to do is to turn off the
date stamp in the photographs. As a
result, we get this irritating little
orange-coloured date and time stamp at
the bottom right of the image. In order
to remove this, you can use the Clone
Stamp tool or even just cut a patch and
paste it over the date, but the easiest
way to do this is by using the Patch tool.

5 N
Here’s the final result when
we brought back some of the
textures and lines from the
original image by decreasing
the Opacity and Fill

Here’s the final result from
using only the Clone Stamp
tool, so that you can
compare the beauty of using
only the Clone Stamp tool as
compared to using all the
retouching tools in unison

You can just select a patch, then drag it and drop it on the area
you want to hide. Instead of just pasting the patch, like a copy-
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paste of the selected area would do, the Patch tool handles the
patch like a healing tool, and matches the colours, luminosity, tex-
ture and shading to make the patch blend into the rest of the
image. You could also use the patch tool to heal a complete image,
but the Healing tool is much more handy for that purpose.

Finally, we come to what is perhaps the tool you will be using
the most. The Red Eye Tool is for the most common error in the
images we click. Because not all of us are professional photogra-
phers, we very often use the wrong flash settings, or end up using
the flash on our camera phones, which causes red eye. In order to
remove red eye errors, just select the Red Eye Tool, and click on the
eyes of the subject. Voila—red eye gone! Yes, it really is that simple!

A click on each eye later, here’s good old
the devil because of the evil red eye poochie captured just as he was meant to be

Here’s a poor poochie that looks like
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Vectors, Text, And Shapes

ou’ve probably seen Flash presentations on the Web that
Yadamantly refuse to distort no matter how much you zoom into
them. This magical effect happens thanks to a brilliant concept
called Vector Graphics. In this chapter, we’ll learn more about these
and how to work with them in Photoshop.
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7.1 How Vector Graphics Work

The images you encounter nearly everywhere are called Raster
images, or simply rasters. In plain words, raster images are a large
collection of pixels—to draw the raster, you need to provide infor-
mation about each of the pixels. Vector images (or “vectors” for
convenience), on the other hand, use primitive shapes such as
lines, curves and polygons rather than pixels.

Vector images are a smarter way of storing graphics informa-
tion—let’s see how. To draw a red circle in the raster format, an
image editing program will plot pixels on to the image one pixel
at a time—something like “One red pixel here, one red pixel
there,” and so on. Drawing the same circle as a vector image makes
a lot more sense—it draws it the way you would draw it on paper,
using the following information:

o Where the centre of the circle is located
o The radius of the circle
o The colour of the circle

Armed with this information and a few mathematical calcula-
tions, the image editing program can calculate the size of the
image in pixels—because ultimately, everything that is displayed
on your screen is going to be translated into pixels.

Obviously, this is a lot less information to store. Suppose you
want the circle bigger. For the raster, you will need to add more
and more pixels, each of which comes with a baggage of three
bytes (one each for the Red, Green and Blue levels) to add to the file
size. On the other hand, to change the size of the vector graphic,
you’re just going to change the value of the radius—something
that is going to make a marginal, if any, difference to the file size.

Resizing Vectors and Rasters

Let’s say that we saved the aforementioned circle image as a 640 x
480 bitmap file and now wanted to change its size to 1024 x 768.
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The image only contains
the information for
640*480 = 307,200 pixels,
but we want to turn it
into an image that con-
tains 1024*768 = 786,432
pixels! Where are we
going to get the informa- [EEEG—G_G s
tion for all those extra The Circle on the leftis a vector; the one on the
pixels? The image editing fight is raster

program will now try to

“guess” these pixels based on the information it already has, and
this is when things are apt to go horribly wrong. The image is
going to pixelate, and the circle’s edges are going to end up jagged.

In a vector graphic, as we discussed earlier, the final size of the
circle is calculated on-the-fly, so no matter how much you resize a
vector graphic, it’s going to have perfect, well-defined edges.

Vectors in Photoshop

In all fairness, Photoshop is hardly a program you would associate
with vector graphics—for that, there are programs like Adobe
Ilustrator and CorelDRAW, both dedicated to the cause of vector art.
However, Photoshop is quite capable in this department as well—it not
only lets you easily create vector graphics, but also uses the principles
of vectors to take its own raster editing capabilities one step ahead.
There are three aspects of Photoshop that use vector graphics:

o Paths—the most direct way of creating and manipulating vectors
in Photoshop. Paths are curves that are defined by key points,
called control points, which can be manipulated at any time to
change the shape of the curve.

o Type—starting with version 5.0, Photoshop treats text as a vector
graphic, allowing you to resize and manipulate it for as long as
you want before converting it into a raster.

o Shapes—to save the time it would take you to draw them using
paths, Photoshop lets you draw basic shapes like rectangles,
ellipses and polygons as vector images.
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7.2 Show me the Path

Many Photoshop users shy away from paths, mainly because the
way they are drawn greatly differs from our “traditional” idea of
drawing things. Once you get used to it, though, paths are really
easy, and you can use them for a variety of different purposes.

What you can do with paths:

o Fill them with colour to create vector graphics

o Convert them to selections when the standard selection tools fail
to accurately select the area you want.

o Use them as vector masks to hide areas of a layer (more on vec-
tor masks in the next chapter)

What’s The Point? /

Paths are primarily seg-

ments of lines and curves &

which terminate at points \
called Anchor Point. Each \
anchor point then has two \
Direction Lines—one which l\

shows the direction of the \/i\
segment entering the point, A typical path with Anchor Points and
and one for the segment pirection Lines

leaving it.

There are two types of

anchor points:

o Smooth Points, which con-
nect smooth  curves.
Direction lines on smooth
points always move togeth-
er to keep this smoothness
intact.

o Corner Points, which, as
the name suggests, con-

Smooth Points and Corner Points
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nect segments at a sharp corner.

The more anchor points a path has, the more control you are
going to have over its shape, but too much of a good thing can be
bad—many unnecessary anchor points are going to make the path
difficult to edit.

Enough talk; let’s begin creating our paths.

The Pen Tool
You can draw paths one anchor point at a time using the Pen tool
, or use the Freeform Pen tool | %] to draw the path freehand.

When you select either of
these tools, use the option bar m
to select whether you want to

create a shape layer (a new The path Options
layer will be created and the
path will fill with colour as you draw it) or create an empty path.

If you’d like to see a

preview of the path as you J O 'D \\ b\?F|F Auto A
draw it, click on the
inverted arrow on the
option bar and select
Rubber Band. We recom-
mend. usn.lg this option, Turn on the Rubber Band to see the path as it
especially if you're new to s peing made

vectors and paths.

Drawing The Path

To draw a path with the Pen tool, click to create an anchor point,
and drag the mouse to set the direction for the path. To create a
closed path (one without a beginning or an end), work your way
back to the first anchor point; you will notice a small “O” appear
next to the cursor—this means that the path will be closed when
you click.
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By default, all anchor points are smooth points. However, with
a few handy keyboard shortcuts, you can customise your path as
you draw it:

o To create a corner point, hold down the [Alt] key, then click and
drag to create the corner point.

o The direction lines for smooth points are always in the same
line. To create a corner with different direction lines for the
incoming and outgoing curves, Click, Drag and hold down [Alt]
before you release the mouse button. You can now change the
direction line of the curve leaving the anchor point. It’s a little
tricky, so it will take a couple of trials before you get it right.

You can edit your path
while you are drawing it
as well:

o To add an anchor point

on a segment that
you’ve already drawn,
just move the mouse
cursor over the path. A
small “+” sign will
appear next to the cur-
sor, meaning that you
can add an anchor
point there.

To delete an anchor
point, click on it (a
small “-” sign will
appear next to the cur-
sor before you do this)
To delete your last
anchor point, hit
[Delete] or [Backspace].
This might cause the
path to get con-
firmed—the next time
you click, a new path
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will begin. To resume drawing the path, click on the last anchor
point you created (a small “/” will appear next to the cursor
before you do this)

o To convert a smooth point to a corner point, hold down [Alt] and
click on it

o To convert a corner point to a smooth point, hold down [Alf],
click on it and drag the mouse to set the direction lines

o To move anchor points or adjust the direction lines, hold down
[Ctr]] and click on the point. To prevent both direction lines
from moving together, hold down [Ctr]] and [Alt] and then move
the direction line.

Using the Path

Once you’ve created your
path, the Paths palette
lets you choose what you
want to do with the path.
You will find it in next to
the Layers palette at the
bottom-right of your
screen. If you don’t see
this on your workspace,
select Window > Paths. 4 Cokr Regiacement Tool

The Stroke Path options

Click on the arrow at
the top-right corner to bring up the Paths palette menu. From
here, you can choose to save the path, delete it, fill it with colour,
or stroke it.

Stroking a path means that the tool you select from the Stroke
Path dialog will be used along the path. For example, if you draw
a path in the shape of an “S”, stroking it with a paintbrush means
that the Brush tool will be used to draw the same “S” shape.

You can also use paths for greater control over selections. If
you’ve drawn a selection using any of the standard selection tools,
editing its shape can be quite troublesome. Instead, you can use
the pen tool to draw a path around the area you want to select,
tweak it as much as you like, and finally use the Convert Path to
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Selection button “* at the bottom of the Paths palette to turn it
into a selection.

Alternatively, you could first make the selection, convert it to a
path by using the Convert Selection to Path button [small image|,
tweak it using the path tools, and then convert it back to a selection.

7.3 The Written Word

To add text to images, we use the Type Tool (T) g . In Photoshop,
text (or type, as it is commonly called) is also rendered as a vector
graphic—its size is calculated on the fly, so no matter how much
you resize your image, type will always have crisp, perfect edges.

The first steps

Creating type is as easy as clicking anywhere on the image with the
type tool. You will be presented with a cursor, and all you need to
do now is type away as you would in any word processor. Use the
option bar to select the font and font size for the type. When you’re
done typing, click on the Accept button ¥ onthe option bar or hit
the [Enter]| key on the numeric keypad to finalise the text. To edit
this text, just bring up the type tool again and click on the text.

There are three ways that you can create type:
o Create Point type by clicking anywhere on the image. All your
text will sit in one line till you decide to hit [Enter|

o Create Paragraph type by clicking and dragging the mouse to
draw a box to which your text will be confined. This is recom-
mended if you have more than three words of text, or if you
need to work within a
limited space (you can
switch between Point
Type and Paragrabh - f5aragraph Type. Téxt won't go out of
Type in the layers this box. i
menu—Layer > Type > [
Convert to Point (or

Point Type. Notice how text isn’t restrig
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Paragraph) Text, or by -« path!l!
choosing the Type tool s awilg funky ﬁde/oﬂ'm‘s'p o
and right-clicking on )
the text).

o Create type on a path. When you bring the type tool over a path
you’ve drawn, the cursor changes, meaning that you can now
create type that will always follow that path. Moreover, you can
still edit the path and the type whenever you like.

When you create type, il %
Photoshop creates a new layer Lqrial :_[ IRagular :_j

on your image—this lets you
alter the type as much as you 'H'Isptl =l & |29-44Dl =l

want without ever disturbing |A¥ |Mefics  ~| ¥ o |
the rest of the image. Moreover. IT
’ |mu% T |1u:ru%
unless you explicitly rasterize | o
4 ot coor: [N

the type layer, you can edit your

text no matter how many TT TR L DR
effects you've applied to it. =~ |j———

| Engish: usa 7| #a|smo.. x|
What you can do with a Open the Character Palette from the
type layer without having to option bar to edit the properties of
L your type
rasterize it:

o Transform it using the Transform Tool ([Ctrl] + [T]) (Except
Perspective and Distort)

o Apply layer styles (you’ve read about these in Chapter 5)

o Warp the text using the Create Warped Text button on the
option bar T,

o Switch between horizontal and vertical text using the Change
Text Direction button *&

You will only need to rasterize type if you want to apply filters
to it or paint on it.

Turn to Chapter 12 to check out a few cool effects that you can
create with type.
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7.4 Shapes

Try drawing a perfect circle using the Pen tool. Exasperating, isn’t
it? This was a painful flaw in Photoshop before version 5.5.
Thankfully, now you can create simple vector shapes like circles,
rectangles and polygons using the Shape Tool (U) c_,:?

When you select the Shape
tool, you can choose to create
Shape Layers, paths or raster
shapes from the option bar. Your
best bet is the Shape Layer—it cre-
ates a new layer filled with the A New Shape Layer is created for
foreground colour, and a path each shape
that you can edit later on as well.

You can also combine shapes in the same shape layer by choosing
the Add to Path Area button /¥ in the option bar.

Drawing shapes on your image is just like drawing a selection
with the marquee tool—even the keyboard shortcuts that we men-
tioned in Chapter 3 apply here.

Just like type layers, you can transform and add layer styles to
shape layers without having to rasterize them. And just like type lay-

ers, you will have to ras-

terize them to paint or gow Help

apply filters to them. A r; i [ Shape: ‘ EL WP
To change the colour

of the Shape layer, dou- 9 ‘ Ll D
ble-click on its thumbnail L“ * ‘M () %

in the Layers Palette—the L4

D4
colour picker will come << l*! ;", . ‘
up, and you can choose . %
the colour you want. ¢ @ ® ® %////i iﬁ

Select Custom Shape from the option bar to
choose from a variety of cool shapes

B G

e ot

.

e
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7.5 Workshop: Customising Type

FUN wWITH

FUN WITH

we’ll start with boring
old text...

=t
EXL

...and finish up with our own version of it

Why should we limit ourselves to the plain old fonts that are
installed on our machines? Using the Path tools we just learnt
about, you can teach an old font some new tricks!

Start with a new document (we chose 640x480), and start cre-
ating a new type layer.

Stage I: The Text

We decided to use a nice curvy font for this one—for one thing, we
won’t have to take the pain of converting corner points into
smooth points when we convert this text into a path.

We chose Lucida Calligraphy, and manually entered a size of
200pt. If you don’t have this font installed on your system, Lucida
Handwriting should work well too—it doesn’t really matter as long
as you have pretty curves that will have lots of anchor points and
are easier to edit.
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Once you’re satisfied with the
text, accept it by hitting the [Enter] "v;’i?:a' ::::‘Lw
key on the numeric keypad. ]
’ g e
Now, rightclick on the type | s ipm
layer and select Convert to Shape. ArgAliss smoath m
Convert ToParagraph Text | =] Opag
Stage II: Editing The Shape Warp Text... pha
The first thing we are going to do is S

temporarily reduce the fill of the
new shape layer. This will let us
concentrate on the outline path

without the layer’s colour distract- —
ing us. | Normal ] opacty: [100% [ »

okl sb @ Aiow [
Select the Pen tool ([P]) to begin E |

editing the shape. Hold down [Ctr]]
and click to select the first “T”.
With [Ctr]] still held down, click Reducing the Fill
and drag around the top four

points to select them, and drag them towards the right. You can let
go of the [Ctrl] key now.

Repeat the above procedure for the “x”. The effect isn’t as good
as the one we saw with the
T—we need to smooth out
that ugly straight line.

Use the pen tool to add
anchor points to both sides of
the “x”—a small “+” sign will
appear next to the cursor
when you move it over that
part of the path. Hold down
[Ctr]l] to move the anchor
point and edit the direction
lines.

Stretching the T
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Finally, select a
style of your choice
from the  Styles
palette (Window >
Styles if you don’t see
it at the topright of
the workspace), and
you’re done!

X—the first stretch

Create the first Anchor Point... ...and then the second

FUN WITH

Experiment with the Pen tool a little more to come up with your own zany text
effects
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Donning The Mask

wow! Now THIS

TAKES WASKING

To A WHOLE NEW
GALAXY !

ust as we use masks in real life to hide, show or protect parts of our

faces, so must we use them in Photoshop to give our images the
same privileges. Much like selections, masks define which parts of
the image will be affected by our tinkering and which parts won’t.
They also determine which parts of a layer will be shown and which
remain hidden.
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8.1 Masks And Alpha Channels

We already know that images are made up of three channels—Red,
Green and Blue. But every once in a while, you will hear the words
“Alpha” or “Alpha Channel” used in the context of digital imagery.

What are Alpha channels?

All channels are greyscale images that basically represent the inten-
sity of that particular colour. For example, white areas in a Red
Channel mean that those areas have full (100 per cent) red intensity.
Similarly, black areas mean that those areas have no red in them.

The Alpha channel, too, behaves this way, only instead of colour,
it represents transparency, or rather, the presence of the image itself.
So black areas in an alpha channel mean that the image is fully
transparent (or not there) in those areas, while the image will show
through the white areas. When you create a mask for a layer, you're
actually creating an Alpha channel for it.

Why Masks?
A good deal of what can be [uiicinein s o s
accomplished by using masks is
also possible with a few well-
made selections here and there,
so why use them?

Well, for one thing, masks
are treated just the same as any
other layer—any effect you can [ : ™
apply to a layer can also be :
applied to the mask, giving you
the ability to create some
incredible effects that would
take days to accomplish with
just selections. Moreover, masks

allow for completely non- ‘gpepjack part in the layer mask lets
destructive editing—thatis, you the underlying image show through
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don’t need to make any alterations to the layer you’re working on,
and getting back to where you started is as simple as shutting off
or deleting the mask.

8.2 Getting Started With Masks

Now that we’ve got an idea of what masks are, it’s time to see how
we can create and edit them.

Creating a mask

To create a mask for a layer,
click on the Create Layer Mask
button ( J| ) at the bottom of
the Layers Palette. By default,
Photoshop creates a “Reveal All”
mask, which is filled with
white. The name is quite sug-
gestive—the Reveal All mask lets
the layer appear as is, and it is
only after you paint on black The Reveal All mask is filled with White
areas in the mask that the

underlying layer shows through.

To create the exact oppo-
site, use the “Hide All” mask, esedidaseet i
holding down [Alt] before l L':: _
clicking on the Create Layer e s

Mask button. You will now see | teski &+ @ ""‘

a mask that is filled with black ®
instead of white.

li.ww a

Alternatively, you could go
to Layer > Add Layer Mask >
Reveal All or Hide All to create a
new layer mask.

The Hide All mask is filled with Black
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Sswitching between an active mask and an active layer

As soon as you create your mask, it is made active—you can now paint
on it and apply filters to it. You
will notice that the colours in b [Lock: (] &+ @
the toolbox have changed to | [
black and white, and the
thumbnail for the default
colours now show white as the
foreground with black as the o
background. In the Layers .
palette, the thumbnail for the |m
mask has a thicker border than
the main layer.

Signs that the Mask is active

T g o #

Signs that the Layer is active

If you’d like to edit the layer and not its mask, click on its
thumbnail. Now, the layer’s thumbnail will have the thicker border,
the colours in the toolbox will revert to whatever they were before
you started with the mask, and the default colours will once again
be black foreground and white background.

Linking and unlinking masks
Lock: D j ’{. By default, layers and their masks

are linked to each other—if you
use the move tool to move a mask,
the layer moves with it and vice-
versa. The chain-link icon
between the two thumbnails
The chain-link icon in the middle indicates this linkage.

tells us that the Layer and Mask are
linked

If you’d like to move or trans-
form the layer and mask inde-
pendently of each other, you can unlink them by clicking on the
chain-link icon.

Temporarily disabling the mask
If you want to see what an image looks like without the mask,
hold down [Shift] and click on the mask’s thumbnail. A red “X”

N FAST TRACK



DONNING THE MASK m

will appear on the mask’s thumbnail |Lock: Qs+ a

and the effect of the mask will now

PHOTOSHOP

vanish from the layer. To get it back,
[Shift] + left-click the thumbnail once

again.

The “X” means that the
The layer mask in the main mask is disabled
document window

We’ve discussed how layer masks create new Alpha channels for the
image—you can see this new channel in the Channels palette. By
default, the channel’s visibility is turned off (there is no “eye” icon
next to the thumbnail). However, it sometimes becomes a little
annoying to have to edit masks and
judge the outcome based on the cor-
responding layer.

To see the mask itself in the docu-
ment window, turn on the visibility of
the channel in the Channels palette.
The mask will now appear in the main
document window as a 50% transparent
red layer. You can change this appear- 3
ance ifyou want by right-clickingon the Turn on the mask’s channel
mask’s thumbnail and selecting Layer Visibility to see it in the

. document
Mask Options.

Gradient masks

Like we said before, the great thing about
masks is that they can be treated like
normal layers, and this means that we can
even apply gradients to them. When you
apply a gradient to a mask, you end up with
a very interesting fade-out effect for the
layer—the white part is completely opaque,
the black part is completely transparent,
and the intermediate areas fade according

to the intensity of white or black. A Gradient mask
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Creating a gradient mask is as simple as using the gradient
tool—just configure it as you would do so for any other purpose,
and instead of filling the layer with the gradient, just fill the mask.

Clipping masks

You will often encounter this term—a clipping mask is when you use
one layer as a mask for another. Clipping masks don’t pay atten-
tion to greyscale—the image is either there or not.

When you create a clipping
mask for a layer, the layer below
it becomes the mask. Where the
lower layer has image data (this
could be a brush stroke, a shape,
anything), the layer shows
through, otherwise it doesn’t.

To create a clipping mask, go
to Layer > Create Clipping Mask
or hold down [Alt] and click on
the dividing line between the
two layers. You will notice that
the cursor shape changes before
you click the divider.

The brighter picture on top shows

Unlike layer masks, clipping through only inside the shape below it
masks aren’t linked to the layer
they are masking—you will have

to do this yourself if you intend for the two layers to move together.

All this talk about masks isn’t going to get us anywhere till we
sit down and do something with them, so here are a couple of work-
shops to get you going.
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8.3 Workshop: Putting Text Behind An Object

With a few
brushstrokes,

we will bring
the fruit back
where it

should be—the |
foreground
s o ——Tr1 .|

We’re going to start our journey with masks with a simple tuto-
rial-making it look like text is behind an object, when it really isn’t.
We will start with fruit-06.jpg, located in the Workshops\Chapter 5
directory on the CD. It looks quite basic, but using masks in this sit-
uation gives us some very significant advantages. First, of course,
is the fact that neither the original background layer nor the type
layer will be affected in any serious way. If you were to try this effect
without using masks (it’s quite easy to do so, too) you would have
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to rasterise the text
layer, making the
text un-editable
(more on text and
rasterisation later).
So if you wanted to
change the text,
you’d have to erase
the unwanted part
all over again. With
the masks method,
you can continue to
edit the text and it
will still look like it’s behind the fruit. Try it!

Use a soft-edged brush to get a smoother effect

Step I: The text

Use the Type tool ([T]) T to start typing your text. Use a strong
font (we used Impact) and a large font size (we used 40 pt). Once
you’ve typed what you wanted, click on the tick-mark on the option
bar at the top to confirm the type layer. Create a new reveal-all mask
for this layer by clicking on the Create Layer Mask button in the
Layers palette.

Step 11: The mask

Click on the mask’s thumbnail to make sure it’s selected. Choose
the Brush tool [B] / to start painting on the mask. Right-click on
the image to bring u15 the brush selector and scroll down to choose
a brush with a slightly soft edge.

Choose black as the foreground colour, zoom into the image
where the text overlaps the fruit, and start painting along the edge
of the fruit. You will see the text slowly vanish. Continue this way
till no text overlaps the edge of the fruit. Voila!

Simple, isn’t it?
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8.4 Workshop: Cutouts and the Vector Mask

If your aim is mainly to cut objects out of their background, you can
also use the Vector Mask. It works much in the same way as the
Layer Mask, only instead of drawing or painting onto the mask, we
will use the Pen tool to draw a vector, which can be resized and
reshaped as and when we feel like it. (More information on vectors
and the Pen tool later).

Step I: Beginning

We’ll use the same fruit image as we did for the previous workshop.
Duplicate the Background layer in the Layers palette and apply a
filter to it—any filter will do; we’re just using it to verify the effec-
tiveness of the mask. We chose the Fresco effect from the Artistic
filters (Filter > Artistic > Fresco).

We will start by creating a new hide-all vector mask from the
Layer menu: Layer > Vector Mask > Hide All.

Step I1: The vector mask
You will need to zoom in really close for best results; select the Pen
tool ([P]) Q from the toolbox and start with the cutout. To use the
pen tool, click to create a control point and drag the mouse in the
direction you want the curve to go. Keep repeating this along the
edge of the fruit to see how it works. The direction of the curve can
be controlled by adjusting the control handles at the control points
(they look like dumbbells
sticking out on either side
of the control point). While
you’re drawing the curve,
hold down [Ctr]] to switch
to the Direct Selection Tool
(a white mouse pointer).
With this tool, you can
now select and move the
various control points as [ :
well as the control handles. Look at the effect shine through
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It’s going to take some getting - ;
used to, so you will require some | Normal =l omy [100% |

atience.
b ok s+ @ Fi[iocw o]

While you are drawing, hold @ |: ’il Background ...
down the spacebar to pan the ® i .
image when you reach the edge
of the document. To get a nice,
clean cutout, stay just a tiny bit
inside the edge of the fruit. As
you draw, you should start seeing
the Fresco-ed fruit appear inside the region. Once you’ve made it all
the way around, close the path by clicking on the first control point.

What your Layers palette will look like

You can now adjust the shape of the vector mask whenever you
want by using the Direct Selection Tool ([A]) } |-

8.5 Workshop: Cleaning Up Photographs

Thanks to inexplicable debauchery on the part of cameras and
ambient light, casual photographs, especially close-ups, aren’t the
most flattering. Here’s how you can turn an ordinary photo into a
softer, more professional-looking one.

Take a look at girl_face.jpg in the \Fast Track Workshops\Chapter 5
folder on the CD. It isn’t really a bad photo, but it would be nice if
skin texture was a little smoother.

Step I: Deception

To start with, duplicate the Background Layer. We’ll first apply a
Gaussian blur to soften the skin. Go to Filter > Blur > Gaussian Blur
and set the radius to a low value—depending on what you’re
working on, it should be between 1 and 3 pixels for a good balance
between too little and too much detail. Keep an eye on the skin to
see what you like best—we’ll sort out the remaining later. We used
a radius of 1.6 pixels for this.
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The not-too-bad-but-could-have-bheen-better photo

Now that we’ve decided what we want the skin to look like, it’s
time to bring the mask into the picture. Create a new Hide All mask
by Alt-Clicking on the Create Layer Mask button.

Step Il: Painting
Use the Brush tool [B], right-click on the image to bring up the brush
picker, and pick a soft-edged brush. You will be tweaking the size
quite often, so keep your hand
on the “|” key to increase and “[”
to decrease the size. Make sure
the layer mask is selected, and
with the foreground colour as
white, begin painting on the
skin. Avoid painting on areas like
the hair, eyes, eyebrows, lips or
nostrils—we don’t want to lose
any detail there. You should see il

the effect coming out quite |f you look closely, you'l see the
nicely now. pores vanish. No face-cream, though
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Step I11: The final touches

Before you wrap up, go to the
Channels palette and turn on
the visibility for the Alpha
channel that represents your
mask. Brush out any red blotches
you see on the skin area—this
way you’ll know that you’ve cov- = ,
ered all the skin. The final shape of the Mask

Finally, if the image looks too plastic, turn down the opacity of
the blurred layer to about 65-70% to let some of the original detail
show through.
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Image formats

hen you do a “Save As™ in Photoshop, you will find a long list
Wof different image formats in which you can save your image.
Just what do these formats mean? Or, why do we even need them? Is
there any benefit in saving certain images in certain formats? Or is
there on best format that can be used for all applications? We will
answer these questions in this chapter.
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Image Formats

You would have seen movie files with different extensions - .avi,
.mpg, .rm, etc.; document files in .doc, .rtf, or sxw. These are dif-
ferent types of files, meaning data is stored in the file in different
ways. Similarly with images we have several formats with different
kinds of optimisation and features for different purposes. It is dif-
ficult to say just which format is the absolute best - but what we
can do is list out the advantages and disadvantages of some com-
mon formats so that you know what to use when.

All formats can be classified under two headings, lossless and
lossy.

While lossless formats store all of the image information and
are great for photo editing work, their downside is the huge file
sizes that make it impractical for web applications or for embed-
ding images inside documents or presentations. TIFF is an exam-
ple of a lossless format, as is Photoshop's native PSD.

Lossy formats compromise some detail from the images in
order to reduce file sizes to more manageable levels. The amount
of detail that is removed can be set in the image editing software.
Sacrificing detail will not make any apparent change to the image
at moderate compression levels, but if you are going to work fur-
ther on the image, the loss of detail will affect the final image
quality. A commonly used lossy format is the JPEG format.

9.1 The JPEG format

The most common format that you would have come across is
the JPEG format, often written as ~JPG™. You will find some files
with the extension .jpeg, some with .jpg and some others with
Jjpe - these are all the same. The shortening of the four letter
extension to three is in keeping with the DOS limitation of three
characters for an extension. JPEG is an acronym for Joint
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Photographic Experts Group (official site: www.jpeg.org). Most of
the natural images found on the net are JPEGs (small banners
and line diagrams are usually .gif; we'll come to that later). This
is because JPEG is designed keeping in mind the limitations of
the human eye.

The details that the human eye cannot make out are removed
in a jpeg image. For example, we cannot distinguish between
minute colour changes, so regions of the image where there are
only minute variations in colour will be made into a single colour.
However, if the image is to be analysed by a computer, (like an
Optical Character Reader system) the losses may become notice-
able. The ability to set the amount of detail to be removed gives
great flexibility to the image maker to choose between quality and
file size. The image readers can choose between a ~fast™ decom-
pression with some loss of clarity or a “slower™ decompression
with better clarity.

JPEG uses 24 bits per pixel to store colour information. This
means 224 = 16 million different colours can be represented in
JPEG. This works great for “real™ images, like photographs. In
greyscale mode, JPEG uses 8 bits to store one pixel's information -
256 shades of grey.

After all this theory, you will be asking 'When should I save as
JPEG and when should I choose other formats'? Here is your answer:

o JPEG works great with photos or scenery. If you do not wish to
edit the file in future, you can safely save the image as a jpeg.

o Saving images for the web can be done in JPEG format (images
displayed in your website or a photo sharing site).

o JPEG does not work well with drawings, especially straight line
drawings or block diagrams where every line is well defined. For
these kinds of images, it is best to choose a .gif

o Images that have a large area of a single colour benefit more
from gif than from jpg. If you have a single coloured back-
ground and the subject is not very detailed or very colourful,
you should prefer GIF.
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o If you are saving images for print, do not save in a .jpg format.
Remember, jpeg is meant for the human eye, but devices can be
affected by the losses.

o If you are going to be editing the file later on as well, they
shouldn't be JPEGs, especially not highly compressed ones.

~Setting quality levels and saving jpegs in Photoshop is dis-
cussed in Chapter 2.1~

9.2 The GIF format

You would have seen most banners or small images being stored in
the .gif format on the web. This is because gif works very well with
images that are non-real, like diagrams or straight line images. GIF
(Graphic Interchange Format) offers a much better way of render-
ing straight lines than jpeg does.

GIF is a lossless 8 bit compression technique. This means, so
long as the colours can be represented within the 28 = 256 colours
that GIF can use, there will be no loss in quality. But if a 24 bit
photo image is forced to a GIF format, there will a quality loss. One
has to bear in mind that gif was not designed to be used with real
images that have varied colours. For the purposes of scientific
drawings, tree diagrams, cartoons, etc, all of which have limited or
only black and white colours, GIF offers superb quality for very
small file sizes.

An exciting feature of GIF that has added so much life to the
web is the ability to animate them. All browsers as of today sup-
port the gif animation format. More than one image, rather layers
can be embedded in a single file and the browser displays the dif-
ferent layers successively in repetition. This again is achieved with
a very less file size.

o Use gif when the image is composed of straight lines and has
vast areas of single colour.
o Thumbnails can be created as gifs as their quality is not all
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important but small size for quicker loading is the criteria.
o GIF is a no-no for print purposes or for further editing.

9.2.1 Setting transparency in GIF using Photoshop

You can make the background of a gif transparent such that only
the selected portion of the gif

will be visible while the ST o

remaining parts show the || Pt JtocalGeiectin) El [Eea]

background on which the GIF | | 8k =5 cCancal
is placed. This makes it very | Foree: [EESS_NG -] 1% Fravisw

easy to place images on web | F BAeaery

pages without the page itself | [ gt —————
losing its look and feel. If the || " [ El
web page has a Grey back- || 2%=i[omsen =
ground, just image how it | #mert[= %

would look if small images o
with a Reddish background Setting the GIF Transparency
are placed all over it!

Using the Magic Wand or Lasso tool, select the area of the
image you want transparent and delete them by pressing [Del].
Now choose to save the image as a GIF and click on Save. You will
then be prompted to choose palate options. In this box, check the
option that says ~Transparency” and say ~OK™. Now you can use
this image on any background and have only the subject of the GIF
visible with its background transparent.

9.3 The PNG format

Often pronounced as 'Ping', the Portable Network Graphics format
was created to replace the GIF image format. PNG offers better
compression than GIF but does not support animations. PNG com-
pression is fully lossless and supports up to 48-bit per pixel for
colour or 16-bit greyscale. Being an open platform scheme, a PNG
image created by any supporting software will be readable by oth-
ers. Drop Shadow effects and variable transparencies make PNG
the preferred choice over GIFs where animations are not required.
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Add to that there is no royalty or fee for using the PNG. Recently,
CompuServe (the developer of GIF) announced that it would
charge a fee on the usage of its GIF format. You can try to save your
images as PNG in place of GIF or JPEG - see if the quality vs file size
is acceptable and take your own call!

9.4 Uncompressed Formats - TIFF

TIFF is an acronym for Tag(ged) Image File Format. It was devel-
oped by Aldus and Microsoft Corp. to provide a common format
for scanners to save images. The specification was owned by
Aldus, which has now merged with Adobe Systems,
Incorporated., which hence owns the copyright for the TIFF spec-
ification. TIFF is a versatile and flexible format owing to its abil-
ity to store image data in an uncompressed raw format or to use
other compression formats such as JPEG to store with a lesser file
size. If a JPEG compression is used, then what is the need for
TIFF? The advantage is that TIFF can store different layers that
you might create in the course of editing. Hence it is easy for any-
one to revisit the document using any imaging tool and work on
the file. This eliminates the need for all the persons working an
image to use the same software for editing layers. For example, a
designer working with GIMP or Paintshop can save his work as a
TIFF and share it with someone who uses Photoshop, while not
losing the layer information.

TIFF can support arbitrary number of bits per pixel ranging
from 1 to 64 unlike other formats which support only ~powers of
27 like 4, 8, 16 etc. The colour schemes supported include CMYK,
RGB, Grayscale, etc.

Dabba

Saving for Print

o If you wish to print your image on another machine which may
not have Photoshop installed, you can save the image in a TIFF
format (uncompressed). Try as much as possible not to use any
compression unless you are hard pressed for space.
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o If you are saving the document for printing using Photoshop
itself, you can simply save your work as a .psd, which is
Photoshop's native format.

o Set your dpi to 300 or more depending on your printer's dpi abil-
ity. This has been covered in chapter 2.

9.5 Saving for Web - using web colours

Saving for the web traditionally means using limited number
colours (256) as opposed to all the composite colours of the image.
This was because not all display cards of earlier days could display
more than 256 colours. If a higher bit depth image is forced on a
lower bit depth display card, the image would appear distorted.
Thus came the idea of using ~safe colours™ for the web so that all
users, irrespective of their hardware could view the image proper-
ly. Later on, even after higher capacity display cards came into
vogue, the 8 bit (256 colour) scheme was retained in order to
reduce the file size. Besides, web images are not meant for print-
ing. Hence it still makes sense to reduce many non-real images, if
not all to a 256 (or even lower) colour scheme.

Access the ~Save for Web™ option under the File menu. You
can choose from the presets available or make your own. Click on
the “Optimized™ tab to see the image as you apply changes to it,
or "2 Up”~ to compare the optimised image with the original and.
At the bottom of the image you will see the file size and the set-
tings. Try out the different settings available and see which one
suits you best. Different options are available for different file
types. Use GIF | PNG or JPEG according to the nature of the image
as we have discussed in the previous sections.

If you click on the 74 Up™ tab, you can see the original image
along with three variations of it. You can use this to compare how
the different settings make your images look. Once you have
finalised your settings click on ~Save™. If you want a HTML file to
be created with the image tag placed in it, choose to save the file
as “HTML with Images™. If you just want the image and don't
need the HTML file, just choose ~“Images only ™.
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9.6 Saving for Web - Slicing

Photoshop provides an excellent feature by which you can select
different parts of an image to be saved with different compres-
sions. The part of the image where you need detailing can be set to
a lesser compression and the parts that are just background or
unimportant can be set to a higher compression. Thus you will be
able to strike a better balance between effective file size and qual-
ity of the image. This is done by ~slicing™ the image into different
parts and applying a different compression (or quality setting).
Another advantage is that each of the slices gets stored as a sepa-
rate image and hence the user can see at least part of the compos-
ite image as it gets downloaded, rather than wait for the whole
image to appear.

To make a slice, just click on the slice tool in the tool box and
drag it across an area which you want to slice. Photoshop auto-
matically creates other slices in the remaining parts of the image
such that each slice is a rectangle. You can create any number of
slices you like.

Now go to File > Save for Web. Just click on a slice to select it and
choose the optimisation you require. You can choose from the pre-
sets available or set your own preferences that are available for
each of the formats. Apply settings of your choice on each slice and
click on “Save™. Select to save as "HTML with Images™. In your des-
tination folder the html file and an image folder will be created.
The HTML file will have the HTML tags to read and display images
from the images folder that has been created. This html file can be
put on your website. Anyone who accesses this file will be able to
see the image that you have just optimised with slicing. The best
use that this finds is when it is used in conjunction with HTML
editing tools. A line of text can be so made into an image such that
every word (made into a slice) links to a different location!
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9.7 Saving for Future Editing

If you wish to resume working on your file at a later time then save
your file as a .psd. This will preserve all the layers, masks, texts
that you have used, which can be edited later on. If you wish to
work only on layers on a software other than Photoshop, use the
TIFF format, preferably with no compression.
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Getting Ready
With ImageReady

WHEN YoUR
GANVAS 1S
-THE INTERNET,

IMAGEREADY
1S THE SAFEST

get/

n oftignored tool that piggybacks on Photoshop, Adobe

ImageReady brings to the Web the same ridiculously powerful
features that Photoshop brings to print or the desktop. Not only can
ImageReady serve as a mini-Photoshop on its own, it packs in many
more goodies that keep Web graphics looking their best without
being bandwidth hogs.
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10.1 Getting Around

You’ll feel right at home in this Land of ImageReady

You will find the shortcut to ImageReady in Start > Programs, right
next to Photoshop. The first thing you’re going to notice about
ImageReady is that it looks suspiciously like Photoshop—and to be
fair, it is. You’ll find old friends like the toolbox (albeit altered a
tad), the Layers, History, Actions, Colours and Swatches palettes
among others, and a few new palettes we’ll deal with in subse-
quent pages.

10.1.1 The Differences Between ImageReady And Photoshop

Even though they are designed to be nearly identical, there are a
lot of differences in the way the two programs behave. One of the
first things you’ll notice is that unlike Photoshop, ImageReady
allows for multiple undo levels—so instead of using [Ctrl]] + [Alt] +
[Z] to step back in history like you would in Photoshop, just a sim-
ple [Ctr]] + [Z] will do ([Ctr]] + [Alt] + [Z] will undo or redo your opti-
misation settings). There’s a History Palette here, too, but it just
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serves to show you
what you’ve been
up to—not nearly as
powerful as the one
in Photoshop. You’ll
also see a few new !
palettes, notably I Color Table
the Optimize | [ Dither
palette at the top |[» Transparency

right. This lets you b Options
choose the optimi-

sation settings for
your image—we’ll
do that in detail in just a bit.

Below the Optimize
palette is the Web Content
palette, which shows you the
Slices, Image Maps and
Rollovers in your image
(we’ll be coming to these
later as well).

The toolbox, too, has
changed a little, and in
ImageReady, you can drag
out all the hidden tools to B % =] =T (VI
make it a floating toolbox as The Web Content Palette
well. Just click and hold a
button to bring up the complete list of tools, and without lifting
your finger off the mouse button, drag the cursor to the small
arrow at the bottom of the list. The entire set of tools will now
become a floating box until you close it.
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The Many tools that ImageReady offers
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10.1.2 The ImageReady Tabs

If you've opened an image in ImageReady, you will notice that the
main document window has four tabs—Original, Optimized, 2-Up
and 4-Up. The Original tab, as the name suggests, shows you the
“original” image—as it appears in its native format—be it PSD,
JPEG, GIF, TIFF and so on.

The Optimized tab
shows you the image as it
will appear once you have
applied your chosen opti-
misation settings to it:
this is what the image
will look like after you’ve
saved it. This view will
keep updating every time
you choose a new optimi-
sation setting. At the bot-
tom of this window, you
will also see three items
of information: the first
one is the Zoom Level indicator, the sec-

\
The 4-up Tab

v CrignaCptimized Fle Soes

ond one tells you the size of the opti- ot ot
mised image and how much time it will v

take to download over a 28.8 kbps con-
nection, and the third shows you a size
comparison between the uncompressed pourer i oy st

‘Sew/Dosnioad Tane (288 Kips Modem)

and optimised images. The latter two Sempomriond T 5.0 g Moden A0

SawDerekoad Trm (138 Koo Dol 130H)
- . e o Cable
can be changed as you see fit by just oo o 2 1 )

amfTerriosd T (512 Fhes SabheiTR}

clicking on them—the menu that Seiocmelad T (i cateon)

SO Tare {1 Mo Cabie) ;
comes up shows a host of other options. S em vty

A.ﬁ”{ha;twygﬁwca-n see in the
10.1.3 The Animation Box status bar
This isn’t usually visible on ImageReady’s first load, so go to
Window > Animation to enable it. The name explains itself—this
is where you will be creating and controlling your animated GIFs.
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Forever v | i< -l
The Animation Box

The button at the bottom left corner lets you decide whether
the animation will run only once or loop forever; you can also
specify how many times you want it to run.
We’ll get into the nitty-gritty’s of animation
later in this chapter. Mo [ ucccmarnins2 20006318 02

Lt

2
H

10.1.4 The Slices Palette

You've read about slices in Photoshop in the
previous chapter, but it was ImageReady that
brought this concept with it, letting you turn
a simple image into so much more.

The Slices palette lets you assign URLs to
slices of the image, turning what looks like a
single picture into a collection of as many
links as you like.

The Slices Palette,
fully expanded

146 | IR FAST TRACK



GETTING READY WITH
IMAGEREADY

10.2 Optimising Images For The Web

PHOTOSHOP

Once you’ve finished editing your image, it’s time to optimise it to
minimise its size and hence the time it will take to download, while
still keeping looking good, of course. The centre of operations for
this activity is the Optimize palette, located in the top right corner
of the ImageReady workspace. If you can’t see it, select Window >
Optimize to bring it up.

To see how the image will look once it’s been optimised, use
the Optimized, 2-Up or 4-Up tabs in the main document window.

10.2.1 How Indexed Colour Works

Before we begin, we need to understand how Indexed colour—used
in the GIF format—works. We know that the colour of every pixel
is defined by the Red, Green and Blue intensities. In the JPEG for-
mat, the level of each colour is represented by one byte—256 levels
each of Red, Green and Blue, enabling 16 million possible colours.

To create GIF images, image editing programs create an index
of 256 colours that will represent all the colours present in the
image—either accurately or approximately, and then by assigning
an index position, pixels will be matched to their colours. The

index is often called a Colour Table. ‘|
|| Info | 4 Optimize “\Layer Comps
Prace g
This is a rough analogy of how this works: ::...
Colour Table Reducon: [sseaive (][O
ot [ ] B
No. Colour S et
1 R=10, G=15, B=55 7 Dither
R=0, G=100, B=20 i
...and so on. S T | i
[rensparency  mattes | ___.v
The Image .
Pixel No. Index Number
1 2 E?x:d Loyt [0 [w][O]
2 2 ["JUse Unified Color Table
[7]add metadata
3 1 The Optimise Palette
...and so on.

for GIF Optimisation
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10.2.1.1 The Optimize Palette—A Guided Tour

We’ll start right at the top with this one. The first two options on
the Optimize palette are Preset and Format. Under Format, you
can choose to optimise the image for JPEG, GIF, PNG-8 (That’s the
PNG format that supports 256 colours), PNG-24 (which supports 16
million colours) and WBMP—a black-and-white bitmap meant for
older mobile phones.

For each format, ImageReady comes with its own set of presets.
More often than not, these are quite enough for a good size/quali-
ty balance, but it never hurts to tinker and see what could help
you achieve a lower file size.

Expand the Colour Table pane by clicking on the arrow next to
it. You’ll see a drop-down menu for Reduction. This is the algorithm
that ImageReady uses to decide where it should preserve colour
variations and where it should approximate them to a single value.
The Perceptual and Selective algorithms are the best, as they give
priority to colours that the human eye has greater sensitivity to.

The Colours drop-down lets you select how many colours will be
there in your colour table. For images with a few solid colours (like
logos which have around three colours and so on), you can safely pull
this down to even 16 colours. Of course, this is going to cause the
colours to degenerate a little, so use this carefully. 256 colours will
naturally give you the best quality, but also the largest size.

If any of the colours in the colour table are within close range of
Windows’ default colour table for the Web, you can set a tolerance to
“snap” to that colour—that is, if the colour in the image’s colour
table is within, say 5 per cent of the Windows colour, it will use the
Windows colour in the table instead. You can view the colour table
by clicking on the button next to the Colours drop-down.

Your colour table isn’t always going to contain all the colours
necessary to reproduce the image, so to simulate these colours,
you can use Dithering.
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Dithering uses the colours in the colour table to build the clos-
est possible colour to the original one. Greater values for dithering
will lead to greater file sizes, so keep this as low as possible.

Converting to GIF is nearly always going to wreak havoc with
any transparent or semi-transparent areas that you have in your
image; turn on Transparency to build a separate colour table for
transparent colours. If you turn it off, transparent areas will be
filled with the Matte colour or White if you haven’t selected one.

Finally, you can choose whether or not the GIF will be inter-
laced. Being “interlaced” means it will download in passes rather
than all in one shot. You could also decide to use a Unified Colour
Table, which applies the same colour table to all frames of the ani-
mation and all rollover states (we’ll be coming to these soon). The
Add Metadata option lets you add data about the image in the
header of the image.

You can mix and match optimisation settings within the same
image as well using slices, discussed later in this chapter.
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10.3 Animating With ImageReady

One of the most exciting things about ImageReady is its ability to
make GIF animation really easy. At the most basic level, all you
need to know to get your first animation out is how to turn layer
visibility on and off (we’re hoping you’ve read the previous chap-
ters and know this by now).

Unlike other GIF animation programs, though, ImageReady
works closely with the PSD format and image layers to create ani-
mated GIFs, so if you've used any of these other programs (such as
Paint Shop Pro), it’s going to take you a little while to learn it the
ImageReady way.

To get past the first few hiccups, here’s what you can animate:

o Layer Visibility—the simplest animations work on turning layer
visibility on and off as the animation moves on. A classic exam-
ple is blinking text.

o Layer Position—moving layers around can create some interest-
ing effects.

o Layer Opacity—change this for cool fade in/fade out effects.

o Layer Blending Modes.

o Layer Styles—these can be added at any time to any frame with-
out upsetting any of the other frames in the animation.

If you're going to change content in the animation—like turn-
ing a blue vase into an orange one—you’ll have to create a new layer
for the orange vase and play with the layer visibility or opacity.

10.3.1 A Flashing Banner
We’ve hinted more than a little at how animation is as easy as
turning a layer on and off: now we’ll prove it.

Start with a new image ([Ctrl] + [N]) and choose Web Banner from
the Image Size drop-down menu. Use the Text Tool ([T]) to type out
whatever you want on the banner. Change the font to Impact for a
better... well... impact, and the font colour to red. Or you could just
skip formatting the text and move on by just using a large font size.
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In the Animation Box
(if you can’t see this at the
bottom left, go to Window
> Animation to enable it),
click on the Duplicate
Current Frame button to
create a new frame for the
animation. Select the sec-
ond frame in the box, and
in the Layers palette, turn
off the visibility of the type
layer by clicking on the
“eye” icon next to it.

F e B et F o N By I
Start with simple text

Click on the Play button
in the Animation box to
preview the animation—it’s
ready! Of course, it’s blinking too fast, so change the frame delay
by clicking on the little arrow below the frame’s thumbnail in the
Animation box. Here you can choose how long the animation will
pause at each frame.

Choose a frame delay

10.3.2 The Magical Graph

We’re now going to animate a layer’s position to create the effect
of a graph drawing itself. From the Workshops\Chapter 10 folder
on the CD, open Graph.psd. this file has five layers—Arrows,
Screen, Graph, Sales Figures (a type layer) and the Background.
What we’ll be doing is using the screen to reveal the graph pro-
gressively, to give us an animation of climbing sales figures.

Create a new frame in the Animation box. Keep the second
frame selected, and in the Layers palette, select the Screen layer.
Hold down [Shift] and [Ctrl], and use the right arrow to nudge the
Screen layer to the right. Keep doing this till the entire graph is
revealed. You should end up with one frame that only shows the
axes, and another that shows the graph in its entirety.
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Previewing the anima-
tion right now is likely to
cause considerable bitter-
ness—it’s quite the disap-
pointment.  What we
should have done is create
more frames and nudged
the screen a little bit in
each one of them—that
would have really conveyed
the graph-drawing-itself

Sales Figures

effect. Fortunately for our 'he Empty Document

lazy selves, we can do that
in a snap, thanks to a Sales Figures
handy concept called tween-
ing. Tweening between
(that, incidentally, is how
the name comes—“tween”
is the poetic truncation of
“between”) two frames of
an animation means that
intermediate frames will be
added so that the transition

between them appears TheGraph magically appears!

smoother. In our case, we

will tween to introduce a few more frames so that the screen actu-
ally appears to move rather than just disappear.

Keep the second frame selected, and click on the Tween button
% in the animation box. In the Tweening dialog that pops up,
you can choose whether you want to use the previous frame as a
reference or the first one. You can also decide how many frames
will be inserted into the animation, as well as what will be
tweened—layer position, opacity, or layer effects. If, for instance,
you had Frame 1 where Layer 1 is visible, and Frame 2 where Layer
1 is now hidden, turning on the Opacity option will create inter-
mediate frames with Layer 1 fading out. If you turn off the option,
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ImageReady won’t look at
layer opacity at all.

Twieen With: 0
) Frames to Add: IS Cancel
We’ll just accept the e |
defaults for now. [l
& Al Layers
 Selected Layers
Now that the animation
~Paramet;
has grown from two frames to ke
. . . IV Position
seven, preview it again—the F opaity
effect is much more convinc- Iv Effects

ing now, isn’t it? If you want
to ensure that the graph is
drawn only from corner to corner, select the individual frames and
nudge the Screen layer to where you want it for that frame.

The Tweening Options

10.3.3 Optimising your animation

Apart from the GIF optimisation you’re going to use on the ani-
mation anyway, [ i |
ImageReady also optimises

jche. amma‘Flon even @ore— 2 Bty

it isn’t going to be just a o
collection of individual
GIFs, you see. To turn on Qptimising the Animation

Animation Optimization,

click on the little arrow at the top right of the Animation box
and select Optimize Animation from the menu. You will see two
checkboxes, both of which are checked by default.

Optimize By

gH

Bounding Box optimisation cuts out only those areas of the
image that have changed between frames, and discards the rest. So
in the magic graph example, information like the “Status Report”
text or the axes of the graph will only be stored once for the first
frame and then reused, rather than being present in every frame.

Redundant Pixel Removal makes every unchanged pixel transpar-

ent—while you will still see full individual frames in the Animation
box, your final product will be reusing pixels from the first.
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10.3.4 Exporting the animation

You aren’t limited to saving your
animations as just animated GIFs
anymore—you can export them
to the Macromedia Shockwave
format as well! Just go to File >
Export > Macromedia Flash SWF
to do this. Vector art such as Type
and Shapes will remain vector in
the SWF format, so you won’t see
any distortion when the SWF is
resized on the Net.

If you're working on a PSD
and want to take all the layers

PHOTOSHOP
s =
Doatirw: /B ]
PR BT ik s gt s | I~ Prarpe.
wti'i'Lmn =]
I~ cucs Eaciground
L e [
e TV |
ot e
Evmat: [[Urrarod] @a
'WFD -l- il
Radartors [Edarin 1 | ] - | |
P e [ s
U
[ N |
Ha-3]
[ (P o |

& dobd kb |

Setting the Export Options

into Macromedia Flash, go to File > Export > Layers as Files, and
at the bottom, choose SWF as the export format. Each layer will
now become an individual SWF file, and when you open these in
Flash, each will appear on a different layer for you to edit.
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10.4 Slashing File Size With Slices

You will often find yourself sacrificing file
sizes and download times just because
some part of your image has a lot of detail

L e |

Name: | Sunset_03

and compressing it ruins its quality—for | o [mmmdgren |
example, a photo of yourself against a clear fwga [ |
sky. The sky will continue to look good | am[ |

under even the most aggressive compres- |7 Pimensions
sion, but your face is going to be reduced to N

a Dblotchy monstrosity. Thanks to wi[a(fewss =]

ImageReady’s Slices, you don’t have to deal | |_|33’ w]z:t WHM
with this anymore. It lets you cut up the | iangmment

image into a number of smaller images, so | Hora: [oefour =]
you can optimise each one with the set- | ¥t [ostau <]
i it1i — 7 Background
t'1ngs that suit it best ~S0 you can apply very 11 P
little JPEG compression to the area with
. [ Status Bar Message
your face in it, and a very brutal GIF com- pa sjices palette

pression to the sky around it.

Another handy feature of slices is the ability to turn individual
slices into Web links—you can attach a URL to each of your slices,
so when you post the lot on the Web, it will look like different
areas of the image lead to different places.

10.4.1 The first cut

Use the Slice Tool (|[K]) X to make your first slice. The rest of the
image will now fade away while ImageReady lets you edit the
options for this slice. In the Slice palette, you can assign a URL to
this slice, enter its pixel dimensions manually, enter “Alt” text for
it (text that will be displayed on the page if the image doesn’t
load), and even specify a status bar message that will appear when
the mouse cursor moves over the slice.

One of the first things you’ll notice is that ImageReady auto-

matically creates more rectangular slices for the rest of the image
as well. However, you can only edit the size and position of the one
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L3
you created. Use the Slice Select tool ([O]) = to select the individ-
ual slices. In the Optimize palette, you will now be able to apply
different optimisation settings to each slice.

10.4.2 Equal pieces
If you have a large image

that you want to put on | o 5 verzontaly inte o]
the Web, it’s hardly rec- @ [T skces cown, eveny spaced e
ommended to put it up € [600  pbtels per sice

as a single image—if the T
connection starts to flag, FiM e i )
then a visitor to your site D (b sk

will get nothing on his
screen! What you should Dividing the document into slices

do is cut the image up

into equal slices and then put it up. This way, you at least guar-
antee that most of your image will be seen. Moreover, many
small images render much faster in browsers than one large
one, so the chances of the entire image loading will now be
much higher.

To do this, select the Slice Select Tool, right-click on the image
and select Divide Slice. In the Divide Slice dialog, you will now be
able to decide how many horizontal and how many vertical slices
you want to divide the image into.

10.4.3 Saving slices

When you save a sliced image using File > Save Optimized As...,
you have the option to save as HTML and images, which saves the
slices as individual images in a folder called “images” and creates
an HTML document that will finally display these images as one.
You can also save just the images or just the HTML.

When you’ve saved the HTML file, open it in Notepad and
copy the code to the part of your Web site where you want the
image to appear.
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10.4.4 Image maps

If you want to assign URLs to different parts of the image without
cutting them up into separate images, use the Image Map Tool
([P]). Unlike slices, you aren’t restricted to rectangular maps—you
also have the option to create circular or polygonal image maps.
Also unlike slices, you won’t be able to use different optimisation
settings for different image maps—they're just a way to add
“active” areas to the image, which link to other Web sites or trig-
ger rollovers (more on rollovers in the next section). The Image
Map Palette (Window > Image Map) will let you enter the URL
that the image map will point to.

10.5 Rollovers In ImageReady

Ever been to a Web site that has buttons that start glowing when
you move your mouse cursor over them? A rollover state, or simply
rollover, is an effect you add to an image, which will show up
when you move the mouse cursor over it. Rollovers work on slices
and image maps—in fact, a default slice covering the entire image
is created for this purpose if you haven’t sliced it on your own.

To create a new rollover state, click on the New Rollover State
button 3l in the Web Content Palette. You’ll see that ImageReady
has automatically created a slice that covers the entire image, and
the Rollover state is under it. If you double-click on the rollover
state in the Web Content palette, you get the Rollover State Option
dialog, which lets you decide among these options:

o Over—selected by default, this means that this state will appear
when the mouse moves over the slice or image map.

o Down—the state will appear when you depress the mouse button.

o Click—the state will appear when you complete a click, that is,
press and release the mouse button.

o Custom—if you know JavaScript, you can specify your own cus-
tom code here.

o Selected—the state will appear when the image has been selected.
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o Out—the state will appear when the mouse cursor moves outside
the slice or image map.
o Up—the state will appear when you release the mouse button.

To preview the rollover, click on the Preview Document button
Jf., in the toolbox or hit [Y] to switch between the Preview and

Edit modes.

10.5.1 Animated rollovers D i

To animate a rollover state, select the state - j‘r e

in the Web Content palette and click on i v
the Create Animation Frame button at the e
bottom &, You now have animation 0
frames available to you in the Web Content =

palette, and you can edit these the way you - s
would any other animation. Even tweening af Selected

is going to work here—all you have to do is

select one of the frames and choose your gﬂtalt(e different Rollover
. . ates
tweening options.

You can try this on (RS
Graph.psd, which we used to State [l
fiemonstrate am'matlf)n, only, :s;:ﬂ :3:: e
instead of animating the i) Sl
graph just like that, create a  custom; r'—';"""';'l
new rollover state and turn t
the animation into a rollover
animation instead. If you’ve The Rollover State Options
already made an animation and want to turn it into an animated
rollover, follow these steps:

o Create a new rollover state.

o Click on the Create Animation Frame button.

o At the top level in the Web Content Palette, you will see this lit-
tle icon # next to Normal. Rightclick on it and enable
“Include Animation Frames in Web Content Palette”.

o Now that you’ve done this, click on the arrow on the left of
Normal to expand it into the animation frames.

o Now, just drag these frames to the animation frames that you
created for the rollover, and you’re done!

Selected
I {Use a5 Default Selected State
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olour is colour is colour, right? Sadly, unbeknownst to us, the

devices we use each look at colour differently—what may be
deep blue to our monitors might be an indigo to a printer, and so on.
Thankfully, Photoshop can play interpreter and help all your devices
talk colour in the same language
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11.1 Why Colour Management?

Ever printed out a holiday photo only to find that the print copy
hardly looks as good as the one on your screen? Countless exple-
tives have been uttered in such situations, all in effect asking the
same question: Why do images look so different on my monitor
and when they finally print?

If you've used your old film camera often, you might have
noticed that the brand of film you choose can have a distinct effect
on the way your prints appear—some brands will give you rich, sat-
urated colours, some will cause skin tones to look darker than
they are, and so on: different chemicals are affected differently by
the same colours. Similarly, different devices will interpret the
same real-life colour in the way they understand it.

Colour Spaces and The ICC

A device’s Colour Space is the entire range (or gamut) of colours that
the device is capable of reproducing. You can deduce that these
colour spaces are highly dependant on the device and its eccen-
tricities—even two otherwise identical printers might have differ-
ent colour spaces!

Then there’s the editing colour space, which defines the
colour range you do your work in. Editing colour spaces don’t
depend on devices at all, so there’s no restriction on which colours
you can work with. And this is where things start to go wrong—the
moment you decide to use a colour that isn’t in your printer’s
colour space, you’ll end up with a sub-standard image.

Thankfully, the International Color Consortium (ICC) has
come to our rescue and set a standard profile (called an ICC pro-
file) that defines how devices treat colour. Printer profiles will
tell Photoshop (or any other image editing program) what the
printer is capable of, and will let Photoshop decide how to accu-
rately bring the image on your screen to paper. The editing pro-
files provided by the ICC tell you which colours it is safest to
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work with, and Monitor profiles tell your OS how to display
colours on the monitor.

Why do I need to know this?

By using colour space profiles, you are ensuring that your image
will appear the same irrespective of what monitor it is viewed on
or what printer it is printed on—you’ll never have to tinker with
colour correction once you've set a profile.

11.2 Getting Consistent Colour

Adobe Gamma

Enough gyan; let’s set up

our machines for consis- Mot bt et
tent colour to prevent e L
any colour-related woes : » | € Siep By Step Wiard]

" Control Panel

in the future.

This ICC profile will be compatible with
ColorSync® on Macintosh® and [CM

Stage I: The Monitor — e
Calibrating your monitor is
the most important step e e

in colour management. adobe Gamma
After all, it’s where you
will be seeing your work the most.

When you install Photoshop, it also installs a Control Panel
tool called Adobe Gamma, which will help you calibrate your mon-
itor. It isn’t what you would use if you were a graphics profession-
al—there is highly specialised hardware and software for that—but
for the average user, Adobe Gamma is quite adequate.

You need to keep a few things in mind before you go through
Adobe Gamma’s setup procedure:

o Make sure your monitor has been on for about a half hour or so.

You need to let the CRT warm up to a point where it displays
consistent results.
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o Make sure you’ve selected 24-bit colour from the Display Settings
in the Control Panel.

oYour monitor should be in a neutral lighting environment: there
shouldn’t be lights shining directly on the screen, and there
shouldn’t be lights shining directly into your eye, either.

If you aren’t a colour geek (which most of us aren’t, anyway),
choose the step-by-step Wizard when you start Adobe Gamma.
When you click Next, it will ask you to give a name to the colour
profile you’re going to create. Do so and click Next.

You will first set up the brightness and contrast for your mon-
itor—starting with zero brightness and 100 per cent contrast. This
setting results in excellent reproduction of colour, but can be
quite uncomfortable, especially on CRT monitors.

The next step is choosing your monitor phosphors—the mate-
rials that are used in monitor tubes to show you the picture—
which we will trust Adobe on and go with the default. The steps
that follow are quite straightforward too, and the tool gives you
more than adequate guidance through the procedure, right to
the point where you have to choose the colour temperature, or
White Point.

Use the Measure button to set the Hardware White Point to
check what colour tem-
perature your monitor
operates at. Once you
are through here, you

Adobe Gamma Wizard

Thie white point of your monitor determines whether
pou are using a warm of cool white.

The hardwars white point of your monitor is shown

below. IF you know this to be i , cho
can use software to . = lrw i e e
H r timate:
adjust the colour tem- i

perature to your own Hardware White Point: |6500° K [daylight] ¥
5000° K [waim white)
00° K

preferences. 6500" K fdaulighil
TE——— 75007 K
3300° K (ool white)]
Custom

Selecting a colour
temperature is impor- ] x|
tant, because this is

Choosing a colour temperature
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going to vary across purposes. Many monitors and graphics cards
come with a colour temperature set to 9300K, which gives a bluish
tint to everything. Use this when you need to see maximum colour
contrasts. The 5000K setting simulates the lighting in an art
gallery and gives whites a slightly sickly-yellow characteristic. If
your work is going to hang in typical bulb-light, select this tem-
perature. When in doubt, select 6500K—it accurately represents
normal daylight conditions.

Once you are done
with Adobe Gamma, you [FEET I ]

must save this profile so yéﬁwﬁmmﬁ# I?I
that Photoshop can use it | = Ssttres [t dmece Gererd Pursee 2 E—
to manage colour for e [ icn corsen 2 3| ==
your monitor. o [ LS. web Coated (SWoP) 2 E _Fewer Qptions |
: frar: | Dot Gan 2o = F Pregow
Sgoet | Dot Gain 20% =

Stage II: Photoshop e
To begin setting up o ot

. fray) | Fresarve Embaddad Prof... =]
colour management in R e

3 T 2omtm
Photoshop, select Edit > | = =™ il
Colour Settings or hit S
Reltive Colormatnc ¥

[Ctrl] + [Shift] + [K]. P bt s

SR s Dl P o)

The default setting— | | F i o

North America General | | e
Lne Deher: Control whethar ko dthar cokoes when converting
Purpose 2—should suf- b it e e
fice for anyone, but you
should really try out a
few variations to see
which one you like.

Photoshop’s Colour Settings dialog

Under Working Spaces, you can select the colour space that
you will be working with. sRGB profiles are often quite restrictive,
but on the bright side, they are quite printer friendly—you won’t
have to worry about colours that won’t be handled by your print-
er. The Adobe RGB colour space allows for a larger range of colours,
but increases the risk of printer foul-ups.

FEEM FAST TRACK |163



164

m COLOUR MANAGEMENT PHOTOSHOP

The Colour Management policies let you decide whether to
use your own colour profile or profiles that may come embedded
with images. The remaining settings are a good bit beyond the

scope of this book—
they’re more the o

[ o [ it
S e p— |
i |e—

| B ot b

=T ugpann |

| Mlm_l'“wilm? e ]
'

domain of hardened
print and colour profes-
sionals.

S e |
S o

[ I o Boagreting fiom.
I o feketecd

Stage III: The Printer e
You should be able to | o2
| T Docurent [Profler Lndacons SR}

obtain the colour pro- | «ms swsus e

files for your printer | s
from the manufacturer. | T A2

If not, they should be I o T | .
available for download | ==

on the Internet—there’s
probably some kindly
soul out there who has
used his own profession-
al profiling equipment to build a profile and put it up on the Net.
Copy the profile to “WINDOWS\system32\spool\drivers\color”
to install it.

The Print with Preview dialog

To use this profile, go to File > Print with Preview. At the bot-
tom of the dialog, you will find Colour Handling under Options.
You could let the printer decide its own printing profile, or you
could select “Let Photoshop Determine Colours” and choose the
printer profile you installed.
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11.3 Proofing Images

Before you unleash your prints upon the world, you’ll have to check
whether colours are being reproduced correctly—this is called proof-
ing. Thanks to colour management, though, you don’t need to keep
taking printouts every time you change the image—you can “soft
proof” them; use all the colour profiles you created for an on-screen
preview of how your image is going to look when you print.

Of course, the quality of a soft proof depends greatly on the qual-
ity of your monitor and how well you’ve calibrated it. It also doesn’t
take room lighting into consideration, so you’ll need to make some
allowances and not accept a soft proof as the final word.

Setting up the soft proof
To soft proof the image, go to View > Proof Setup > Custom to cus-
tomise the situation you are going to proof for.

Customize Proof Condition

Custien Proof condition: [ custam | | |

— Proof Conditions
[BC 1= LRl yiarking CMTE - 1.5, Web Coatad [ Tvz2
-Default
I Pressrve CMYE Humbars =_1
->Default
Rerdering Intent: | Relatve Colormetric = _=Defakt |
¥ Black Point Compensation IT Pretiew
— Digplay Options (OreSoreen) iy
™| Simudate Paper Colar
I Simudate Black Tnk

Customising proof settings

Under Device to Simulate, you can choose from various colour
space profiles that you can preview your image in. The following
are available to you under Rendering Intent:

o Perceptual: with this option turned on, Photoshop will try to

preserve the relationships between colours to preserve the way
the image looks to the human eye.

PN FAST TRACK (165



m COLOUR MANAGEMENT PHOTOSHOP

o Saturation: turn on this option to tell Photoshop to output rich,
vivid colours. You might lose some colour accuracy, though.

o Relative Colorimetric: the default option, this uses the white of
the current colour space as a reference, and alters the remain-
ing colour values (if necessary) to suit this colour space. Out-of-
gamut colours are replaced by the colours closest to them, but
within the colour space.

o Absolute Colorimetric: this only affects the out-of-gamut
colours, replacing them with their closest neighbouring
colours.

To see colours in the image that might be out of your printer’s
gamut, turn on the Gamut Warning from the View menu, or hit
[Shift] + [Ctr]] + [Y].

Colour management, as you have seen by now, is one of the
most perplexing aspects of image editing, and it doesn’t help that
we aren’t physicists with intimate knowledge of colours and pig-
ments. You're going to need to experiment a lot with colour man-
agement before you have a stable, consistent solution in place.
And remember, it all hinges on your monitor, so make sure you
calibrate it well.
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Grubby Paws—Cool
Effects In Photoshop

11 right, so we’ve told you plenty about Photoshop and what it’s
Acapable of. To satisfy your urge to tinker, here’s a few cool effects
you can create in Photoshop. You can find the source images for
these in the \Fast Track Workshops\Chapter 12 folder on the CD.
They’re all royalty-free, so use them as you like!
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12.1 Workshop: The Vista Aero Glass Effect

Ever since the first preview, Vista’s Aero Glass Effect has made
countless people worldwide go “Ooooh...pretty!” In this workshop,
we’ll learn how to create an Aero-esque panel on our images.

Stage I: The Translucent Distortion
We’re going to add (feign, rather) the effect of transparency with a
little glassy distortion to the image.

Start by duplicating the Background layer. From the Filters
menu, select Distort > Glass. Set the Distortion to 10, the
Smoothness to 15, the Texture to Canvas and the Scaling to 70% to
give a subtle jitter to the image.

Next, apply a Gaussian Blur from the Filter > Blur menu, and
set the Radius to 3. This is what the image is going to look like

when viewed from the glass panel.

Stage II: The Panel
For now, turn off the visibility of the Background Copy layer—we’ll
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turn it back on when we need it. On top of the Background layer,
create a new layer and use the Shape Tool [U] with the Fill Pixels
option to draw a rounded rectangle on it. We’re using a shape, but
the effect will work on anything—even a few brushstrokes. More
importantly, it will work on anything more that you add to this

layer as well.

Drag the shape layer
between the Background and
Background Copy layers. Hold
down [Alt] and click on the line
dividing the Background Copy
and shape layers to create a
Clipping Mask—this means that
the content of the layer on top
(the Background Copy) will only
show where there is content on
the lower layer (the shape). Try
painting on the shape layer—
you will now notice that as you
paint, more of the distortion
effect shows through. When

Rasterize Layer.

Erizble Laver Mash
Disable ector

Create Clippir

LinkLayers
Select Linked Layers

Select Similar Layers

Copy Layer Style
Paste Layer Style
(Clear Laver Style

Merge Layers
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Notice the blurred image showing through only where the rounded rectangle was

you move the layer around, you will see that the shape is now your
“window” to the distorted background.

Stage lll: The Final Touch

To complete the Vista effect, all we need to do now is to apply a
drop shadow and a bevel to the shape. In the Layers palette, create
a Drop Shadow and a Bevel and Emboss effect; the defaults should
do just fine, but you should tweak the settings to see what suits
you best.
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12.2 Workshop:

In this workshop,
we’ll take a drab old
picture of a doorway,
and make it look like
something you
might see if you were
wearing a pair of
night vision goggles.
To get the most con-
vincing effect from
this technique, you
should pick a pic-
ture of a setting
that one would nor-
mally wuse night
vision in—dark cor-
ridors, outdoor
night-time photo-
graphs and the like.

The door (before)

Stage I: The Blinding Light

Night vision basically squeezes light out of dark scenes to help you
see as much as possible, and so when you look at an otherwise dull
bulb through night vision goggles, it’s going to look like a blind-
ing beacon.

By that reasoning, the first order of business is to kick up the
highlights in the image to make the bright spots really bright.

Go to Image > Adjustments > Levels, or press [Ctrl] + [L] to get to
the Levels dialog box. Drag the slider on the right towards the left to
bring it closer to the most dense part of the histogram; you will see
the highlights getting exaggerated as you do this. To avoid losing
details in so much light, also drag the slider on the right towards
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the histogram—keep
an eye on the image
as you do so—we don’t
want too intense
shadows either.

Stage Il: The
Gradient Map
When you use a

PHOTOSHOP
A X
_g'la'nEI:IREB —[ [ o [
Trout Levak: |0 100 [ REset
Load...
_ suto
* . & Optians...
Qutput Levels; [0 =5
I P
[
¥ Brevisw

Gradient Map on an

image, areas with
the same brightness

Kicking up highlights using Levels

get assigned the same colour, picked from the gradient you speci-
fy. So if your gradient is Green-Blue-Red, the darkest parts of the
image become green, moving towards blue for the midtones, and
finally red for the highlights.

Go to Image > Adjustments > Gradient Map to bring up the gra-
dient mapping tool. It lets you preview the final image right there,
so you can see the effect your changes will have. We’re going to

create our own gradient
here. Right-click on the
gradient in the dialog
box to bring up the
Gradient Editor. Choose
a three-colour gradient
from the presets as a
starting point. Click on
the sliders underneath
the gradient to bring up
their options at the bot-
tom of the dialog. Your
gradient should be
Black-Green(R=0,
G=255, B=0)-White. In
the image preview,
you’ll notice that at the
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Add Noise

default settings, too much
detail is being lost in the i Reset |
greens. To correct this, move " b

the middle (green) slider in
the gradient editor towards
the right (you’ll notice the
value in the “Location” box
at the bottom gradually g
increasing). Stop at around T ;| 100% 1]
60%. Do the same for the amount: [T %
colour midpoint (the little | =

diamond between the green ”Dlsh'h.mm

and black sliders). Once || ¢ Yi®m
o & Gausslan

you're satisfied, enter a

name for the gradient and

click “New”.

¥ Monochromatic

Adding Noise

You’re done here, so click on OK to apply the gradient map.

Stage Ill: The Final
Touches

The image still looks too
clean and unrealistic, so
we’re going to add a little
noise to make it look a little
more gritty. Go to Filter >
Noise > Add Noise, and
apply a 5 per cent Gaussian
Monochromatic Noise to
the image to finish it up.
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12.3 Workshop: The Interlaced Monitor Effect

Remember the old PC monitors that doubled your electricity bills,
fried your retinas and had very visibly interlaced pictures? Now
you can recreate the effect on your current monitor—albeit with-
out the power bills and burning retinas. We’ll use ImageReady to
create an animation of a command prompt as you would have
seen on one of those old monitors. Once you've got the hang of it,
you can use the interlaced effect to make images look as if they
were shot from a security camera or are being displayed on an old
TV screen as well.

We’ll start with a new Web banner in ImageReady (File > New
> [choose Web Banner from the Image Size menu]). Fill the
Background layer with black.

W Undtithead- 1 o D009 Loy 1, GE )

Stage I: Setting Up

Use the Type Tool [T] to create a new type layer; type in the default
DOS prompt—"C:\>". Choose a fluorescent green colour, and a very
“system-looking” font like Fixedsys or OCRA Extended.

For the blinking cursor, we’ll just create another type layer
with the same colour and font, with the underscore (_) character.

Stage Il: The Pattern

To get the interlaced effect, we’ll create a new pattern, which we
will then stick on top of the text to make it look like it is being dis-
played on an old monitor.
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Create a new
document, 20
pixels wide and
2 pixels high.
Zoom into it to
about 1200 per
cent. Click and
hold down on
the Marquee
tools in the tool-
box and choose
the Single Row
Marquee. Click
within the
image to select
one of the rows, pefining the pattern
and fill it with
black ([Alt] +
[Delete] with black as your foreground colour). You should be look-
ing at one black and one white row.

To set this as a pattern, go to Edit > Define Pattern. You will
notice that unlike Photoshop, ImageReady doesn’t let you save
your own library of patterns—just one at a time. If you're trying
this effect in Photoshop, you can save this pattern as “Interlace” to
use it later.

Create a new layer in the document, go to Edit > Fill, and
choose Pattern. Click on OK, and you’ll now see the top layer filled
with lines. Change the Blending Mode to Multiply, and the effect
is complete!

Remember, if you're working with a larger image, it might be
a good idea to play with the thickness of the pattern—instead of a
2-pixel high pattern, consider turning it into a 4-pixel pattern—two
black and two white.
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Stage Ill: Animating the Cursor

This is the simplest part. In the Animation Palette (Window >
Animation), drag the first frame onto the New Frame button to
duplicate it. In the second frame, turn off the visibility for the
underscore layer. Set the delay for each frame to 0.5 seconds, and
set the animation to loop forever. Play the animation to watch
your new retro DOS prompt.

Save this animation by going to File > Save Optimized as and
choosing GIF.

Creating the Security Camera Effect

With a few little enhancements, we can use the above method in
Photoshop to make an image look like it was taken from a security
camera. Follow the same procedure to create the interlaced layer,
only this time add just a little noise to the interlaced layer (Filter >
Noise > Add Noise) and

add a little Gaussian noise

with the Monochromatic i

option on. R |
Desaturate the under- |

lying image using Image =

> Adjustments > L |

Desaturate. Security cam- oot f

era footage tends to look ato |

a little washed out, so osters.. |

adjust the curves (Images ;

> Adjustments > Curves) vl

to get the effect you want. I review

&l
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12.4 Workshop: Enter The Matrix

M -

il = o FRE
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d

s i e

F_ o

In about fifteen minutes, you will have created your own Matrix
Code wallpaper, thanks to good old Notepad and some judicious
use of masks.

Stage I: The Matrix Code

For the arcane lettering that is the Matrix code, we’ll use a
cheap but effective substitute—open Notepad, and drag any pro-
gram’s EXE into it (really now, don’t expect us to tell you where
to find this). Copy a considerable chunk of this gibberish onto
the clipboard.

In Photoshop, create a new 1024 x 768 document (or whatever
wallpaper size you want) and fill the Background layer with black.
Select the Vertical Type Tool (click and hold down the mouse but-
ton on the Type Tool in the toolbox or use [Shift] + [T] to reach it)
and draw a type box over the document.
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Archivell 2.exe - Notepad
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Choose a con-
vincing code font
such as Fixedsys.
Alternatively, you
could choose a
symbol font such
as Wingdings or
Webdings.
Change the font
colour to a fluo-
rescent  green
and the font size

| OKe €%, RGB/B)

T =4[ o

Ay [tretrics ‘SE 0 Set t
IT | 100% T, | 100%

43 [opt Color:

’l‘T TThTE T %

Englsh: USA = 31 Sma...

to 18 pt (assuming you’ve selected 1024 x 768 as your document
size—you should experiment with your own values to see which
you prefer). Paste the text you copied into this type layer.

Open the Character palette by clicking on
the icon in the option bar. With all the text
selected, change the character leading to 30
to space the lines out better.

Stage Il: The Mask

Now that the text is ready, you need to create
a new layer mask for this type layer. With the
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mask selected in the Layers palette, go to Filter > Render > Clouds
to create some clouds in the mask (remember to hit [D] before you
do this to restore the foreground and background colours to black
and white).

Things seem to be looking up now, but the text still looks a lit-
tle drab. Spice this up by adding an outer glow that’s the same
colour as the font.

Stage Ill: Lather, Rinse, Repeat

All you need to do now is duplicate the
type layer a few times, re-render the [ o Rl Wi
clouds so that each layer has a differ- |[overay _|0faadtv Im |
ent mask, change the text by copying |ieck [ s+ @  Fil:[100%]» |
different blocks from Notepad, and I:delmw

move the layers around so that the
text doesn’t overlap. A little move-
ment here, some transparency there,
and we’re done!

If you wish, you can add a little
more to the image by slapping on an
old monitor effect, which we’ve cov-
ered in the Interlaced Monitor work-
shop.

= 9.0 ® 0 ':.I‘i";l
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12.5 Workshop: Your Own Oil-on-Canvas

If you want your images to have that hand-painted look, you’d
probably turn to one of the Artistic Filters like Fresco or Paint
Daubs. Of course, you can’t control the effect as much as you’d
like, and worse—anyone who’s ever used Photoshop will be able to
tell in a heartbeat, so you’ll never be able to fool anyone into
believing that you can actually paint.

The way out? Paint! And with the Art History Brush, you don’t
need much talent, either.

Choosing The Image

Using the Art History Brush will destroy a lot of detail, so you want
to pick an image that has big, obvious elements. In the image we’ve
chosen—landscape.jpg—we don’t mind losing the minute details of
the little village; the stark colour difference will quite clearly indi-
cate the presence of trees. There’s also enough variation in the
colours of the mountains, so it won’t look completely flat.
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Stage I: Preparing The Image
As it stands, the picture looks quite washed out and bland. We
shall first turn it into an evening scene to make it more dramatic.

Duplicate the Background e

layer. We're first going to dark- || ™% 3
en the sky, so use the Magic B 1 B D
Wand Tool [W] with a o |
Tolerance of 30 and click on %I
the sky to select it. Next, use _im
the Burn Tool [O], and with Ot Levet: lo_ [=_ _I; g
the Range set to Highlights ||&m it

0 .
:anc'.l Exposure t(? 100%, Palflt Boost both highlights and shadows
inside the selection. It’s advis- using Levels

able to try and cover as much

as possible area in the first stroke itself; don’t be too worried about
complete coverage—in fact, a few light patches will look even better
in the final image. When you’re satisfied, use [Ctrl] + [D] to dese-
lect the sky.

To darken the rest of the image, change the Blending Mode of
the layer to Multiply. We’ll kick up the highlights and shadows
using Image > Adjustments > Levels, and set the Input Levels to 65,
1.00 and 227. Flatten the image, save it as landscape-evening.jpg;
close and reopen it. We’re now ready to turn it into a painting.

Stage II: The Painting

The Art History Brush is one that just begs to be experimented
with—you’ll actually never get identical results for the same set-
ting twice. It’s also a tool that needs a lot of patience—it will take
a while before you will get an effect that will satisfy you.

Create a new layer over the background—this is the one we will
use to paint on. Select the Art History Brush from under the History
Brush in the Toolbox. The effect you get will depend a lot on the
Style you chose—the tight styles pack the brush strokes closer
together and give you a lot more control over the result, and the
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\
loose styles let the strokes [|f:f= teferl

run wild (within reason, of
course). The Area parameter
lets you decide the area
within which strokes will be
made—a larger value will
cause the brush strokes to
be spread over a larger area.

To get a rough, painted
effect, choose one of the
splatter brushes from the Brushes palette in the palette dock at
the top-right.

Pick a rough-looking brush

Use the Tight Long style for the brush—this will give us long,
flowing strokes. Set the area to 40 px to keep the strokes in check.
Now start painting, preferably in the same way that you would
have painted the scene on a drawing paper—one thing at a time,
stroking in the same direction. Keep the brush size small if you
want to preserve smaller details, or increase it for a splotchier
look. You’ll also need to keep switching styles to get the best
results.

Keep going till you've filled the layer (turn off the background
layer to spot any areas you’'ve missed).

Stage lll: Finishing Up

Now that we’re done with painting, it’s time to make the image look
like it was painted on a canvas. The first thing we will do is bring out
the brush strokes to make them look like thick layers of paint.

Open the Lighting Effects filter from Filter > Render. Change
the position of the light to make it shine from the right. At the bot-
tom of the dialog, change the Texture Channel to Red, and the
height to around 10. Apply the filter.

To apply a canvas-like texture, create a new layer and fill it
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Focus  Mamow &9 :ﬁde
- Propeties:
Materiat Plazhc B9 Hitaic
Exposurs; Under 0 Over
Ambisnce: Negative: B Paositrve
Texture Channet IHEd 'l LAl
’7 [ ‘white is high
= _ 9: i Height: FlutA 10 Mountainous

Any channel will work well as a texture channel

with 50% grey. Go
to Filter > Texture
> Texturizer and
pick a Canvas tex-
ture with 70%

Scaling, a Relief of | | .
5, and light from 3
the Bottom-Left. :
|
Set the blend-

ing mode for this
layer to Overlay and the opacity to 50%, and you now have your
very own painting!
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12.6 Workshop: Postage Stamp Edges

Postage stamp-style perforated edges make for unique photo
frames as well as a cool effect for large text, and are deceptively
easy to achieve.

Choosing The Image

The best place to use this effect is on a shape or a really huge let-
ter (if you're applying the effect to type). Once you're done with
the shape, all you need to do is paste the photo on top of it and
link the layers.

Stage I: The Shape

We’ll start with a new image for this one—a new 800 x 600 docu-
ment should do fine. Create a new layer and select the Shape Tool
[U]. From the top toolbar, select the Fill Pixels option, choose your
shape and draw it on the new layer. We chose a rounded rectangle,
but any shape (though only some of the custom shapes) should
work fine.

We will now convert the outline of this shape into a path. Hold
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) Adobe Photoshop
on the layer’s thumb- File Edt Image Layer Select Fil

down [Ctr]] and click

nail in the Layers e N
palette to load it as a | H mm| ﬁ ‘T"
selection. Go to the
Paths palette, click on
the arrow on the right
and select Make Work
Path. The outline of
the shape is now a
path. We’ll use this to
perforate the edges of
the shape.

Stage Il: The Brush

Click on the Brushes tab in the Palette Well at the top right. Under
Brush Tip Shape, create a brush with a 10 px diameter, 100%
Roundness and Hardness, and a 200% Spacing. Click on the New
Brush icon at the bottom right of the palette to save the brush; call

it “Stamp”.
Brush Pressts T T EETIT Gy S B
1 5 5 13 | 19
1 he Eraser - e le|e]|w|m
Se ect. the : ase et bl el L
tool [E], right-click on || seattering e lelelelnls
i : I Texiure f| [ 35|45 165 [ 100 | 200 | 300
the image to brlng.up R — gl [ e =® %
the brush selection |[fr e qfLitletlazlsldels iz
and select this new ||roeroyame @ . e
brush. I hoise B| MrpsCFpy
I™ et Edoes a
) I frbash i s CO
Stage Ill: The Final P St 8 Roinas o
Stroke I Protect Textwre & | pardness 1—100%
Now go back to the s
F Spacing 200%
Paths palette and
select the work path
we made. Click on the X ]
. e ?® Se ®s s s ®
arrow on the right . e
and select Stroke Path. T

In the dialog that “gounothe brush properties
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Straoke Path

comes up, select
Eraser and click OK.
And you’re done!

Remember, the
same brush setting
won’t work for all
image and shape
sizes, so you’ll need to
experiment with size
and spacing to get
what suits your pur-
poses best.

% Color Replacement Tool
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12.7 Workshop: Write Your Name In Water

i P

You can use the little known Displace filter to convincingly slap
text on to any surface—water, rock, you name it. Here, we’ll make
our text appear as if it was just under the water’s surface.

Stage I: The Displacement Map

The Displace filter uses a file, called the Displacement Map to distort
an image. The displacement map should be a greyscale document
with strong contrasts
to bring out the distor-
tion best. Open
waterjpg from the CD.
In the Channels
palette, check the indi-
vidual channels to see
which one has the
most pronounced con-
trasts; we picked the

Red channel. We’re Duplcate: Red |
now going to use this st |Red copy Cancel |

Destination
Document: | water.jpg =l

ment map, so we need (8 T

to save it in a separate ||r et

channel as a displace-

FEE FAST TRACK |187




COOL EFFECTS IN
PHOTOSHOP PHOTOSHOP

document. Right-click on the channel and select Duplicate
Channel. In the dialog that comes up, select New under
Destination. A new file will be created—save this as displace.psd on
your hard disk.

Stage Il: The Text

Create a new type layer on the image with a sufficiently large font
size. Font face doesn’t really matter, but for best results, choose a
thick one—we are, after all, going to distort it, so we don’t want to
lose the text if the font is too thin. We need to match the perspec-
tive of the text with

the image to make it e

I
e T e e L G e Al

look like the text is
on top of the water,
so rasterise the type
layer by right-clicking
on it in the Layers
Palette and choosing
Rasterize Layer. Hit
[Ctrl] + [T] to trans-
form the layer; right-
click on it and select
Perspective. Now, drag the handles at the top to make it look like
the text is on top of the water (see picture above). Once you’re sat-
isfied with the transform, double-click the layer to confirm it.

Go to Filter > Distort > Displace to bring up the Displace filter.
You can enter the horizontal and vertical scale here—this is how
strongly the displacement will be applied. We’ll just accept the
defaults for now. You’ll be asked for a displacement map—point it
to displace.psd that you created earlier. Finally, change the blend-
ing mode of the layer, and voila! Your own water-banner.

You can try this on other surfaces as well—it works brilliantly
with rocks (even more so if you apply an Inner Shadow layer effect
afterwards), walls, cloth or trees. We’ve even put rock.jpg on the CD
to satisfy your experimentation needs.

188 | T FAST TRACK



COOL EFFECTS IN
PHOTOSHOP

PHOTOSHOP

il G TR T
Dot EERILTAN Tk

e (8]

FEET FAST TRACK (189



COOL EFFECTS IN
PHOTOSHOP PHOTOSHOP

12.8 Workshop: Text Go Boom

Armed with a trusty lasso and a couple of blur tools, we can carry
out a few demolition operations of our own! Watch and learn!

Start with a new image (the same old 640 x 480) and fill the
background with black. You can do this with white as well, but
black just looks cooler.

Boom!

Create a new type layer—use a thick font and a red or orange-
based colour. Right-click on the layer in the Layers Palette and ras-
terise it.
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Whip out the Lasso tool [L] and select a small part of the image at random.
Hold down [Ctrl] and drag the selection a little away from the original

Duplicate the type layer
aonce and use Filter >
% Blur > Radial Blur. Set
the blur type to zoom,
i the amount to 100% and
| the quality to draft for
that grungy blown-up
effect

Finally, throw on an
outer glow layer effect
to complete it
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